Resuelto Dilo no muestra los enlaces a los servidores de los nuevos capítulos

hav

Usuario
17 Oct 2017
59
1
8
33
Enlace al reporte de error
https://anonfiles.com/X2Scn1Hfy8
¿Verificaste que el error es de Alfa?
  1. El error solo me ocurre en Alfa
Sistema operativo
Coreelec 9.2.7
Versión de Alfa
3.7.12
Versión de Kodi
  1. Kodi 18 (o equivalente)
Descripción breve del problema
Cuando se entra en algún capítulo en la sección "nuevos capítulos", no devuelvo los servidores para poder reproducir el vídeo.
Pasos para reproducir el problema
Cuando se entra en algún capítulo en la sección "nuevos capítulos", no devuelvo los servidores para poder reproducir el vídeo. Solo aparece el mensaje "No hay elementos que mostrar".
Cuando se entra en algún capítulo en la sección "nuevos capítulos", no devuelvo los servidores para poder reproducir el vídeo. Solo aparece el mensaje "No hay elementos que mostrar".
 

masqpedro

Usuario Novato
13 Nov 2022
10
0
1
56
Enlace del reporte de error: LOG701008418.log - AnonFiles
Sistema: Android 11
Versión Kodi: 19.4
Problema: No hay elementos que mostrar.

Buenas tardes, me pasa lo mismo desde hace un par de días, en Dilo, Entre películas y series y alguno más. No pasa en muchos, que se ven normalmente, pero en estos dos sí. Buscaré los logs que tengo que activar y lo pondré aquí. Gracias y perdón por las molestias.
Un saludo
 
Última edición:

hav

Usuario
17 Oct 2017
59
1
8
33
Funcionando. Hay veces que no devuelve los enlaces, pero pruebas de nuevo y funciona. Muchas gracias.
 

am264

Usuario Novato
31 Ene 2018
29
1
3
37
Hola, yo sigo con el fallo.


Pero ni dilo ni Entre películas y series ni otros. He comprobado que cuando le doy a comprobar archivos _data.json me sale el mismo mensaje *no hay elementos que mostrar
Lo curioso es que si accedo a buscar capítulos directamente desde canales funciona, pero desde la videoteca no.
 

hav

Usuario
17 Oct 2017
59
1
8
33
Hola @Kingbox , parece que Dilo ha introducido en su web revistas, ¿sería posible que estas no se listasen cuando se hace clic en nuevos capítulos?
 
Última edición:
24 Oct 2017
1.978
574
113
Parece que los de Dilo están empeñados en cargarse su web... Del listado de series sí he podido quitarlo fácilmente, pero del de nuevos capítulos solo parcialmente. No tienen ningún identificativo de no ser una serie/peli. He hecho una chapuza para quitar la mayoría, pero no todas. Reinicia y prueba
 

hav

Usuario
17 Oct 2017
59
1
8
33
Te felicito, has logrado quitar casi todas las revistas. Por lo que veo, ahora han incluido también audiolibros xD. @Kingbox veo que todos tienen la etiqueta "[audiolibro]", igual se pueden filtrar.
 
Última edición:

hav

Usuario
17 Oct 2017
59
1
8
33
Gracias, ha quedado resuelto. Como bien dices, estos de Dilo se han propuesto cargarse su propia web, ahora aparece algún Álbum de música (VA -) y juegos de PC (Juegos Pc). Quizás podrían filtrarse las dos etiquetas que te he puesto entre paréntesis.
Aprovecho para preguntarte una duda, un familiar está en Austria y no puede acceder a las distintas secciones de Dilo y Hdfull (el login sí se produce), me pregunto si hay algún tipo de geolocalización, por parte del Alfa, o es cosa de su ISP. Antes de irse, probamos todo y el funcionamiento era correcto.
 
24 Oct 2017
1.978
574
113
He filtrado lo que he visto. Prueba de nuevo.

En Alfa no hacemos ningún tipo de filtrado por geolocalización. Supongo que será problema del ISP, porque casi seguro que las webs tampoco lo hacen. Genera un log siguiendo estas instrucciones, por si se ve algo: Pasos para un correcto reporte de error
 
24 Oct 2017
1.978
574
113
Veo un error masivo de comunicaciones al inicio de Kodi. Eso hace que Alfa se inicie mal y afecte a algunos canales como Dilo, pero no a HDFull.

Veo que entra en HDFull pero no pasa de los menús de Series o Películas. No hay accesos a la web, más allá del login (que lo hace bien).

Con Dilo el problema es que al no iniciarse bien Alfa asume el perfil de España, donde el canal está bloqueado. Los bloqueos de seguridad de Dilo más los bloqueos de las autoridades hacen que haya que usar unos proxies muy inestables. Se ve que ha podido acceder una vez, pero nada más.

En resumen, tiene que verificar el estado de las comunicaciones, porque fallaban todos los accesos, no solo los de Alfa. Si se inicia bien Kodi no debería tener problemas.