Resuelto Problema con Alldebrid

gualter

Usuario Novato
24 Feb 2018
8
4
3
33
Tabarnia, Spain
#1
Hola! desde hoy no puedo utilizar alldebrid con vuestro genial addon.

En un principio he pensado que tal vez era problema de ellos pero he probado de descargar cosas directamente desde la web de alldebrid y me ha funcionado sin problemas.

Gracias.
 
'Me Gusta': Clonch

Clonch

Usuario Novato
18 Nov 2017
10
1
3
35
#4
Buenas,
A mi tambien me aparece ese error. Adjunto los logs por si se puede ver algo.
En mi caso es en el canal puyasubs, en cualquier capitulo que este por 1fichier (solo existe esta forma para reproducir) y con una cuenta alldebrid.
Comento que hace un par de semanas iba a la perfección.
Saludos.
 

Adjuntos

'Me Gusta': gualter

Delta

Miembro del equipo
16 Oct 2017
604
688
93
#6
En primer lugar y antes de nada voy a dejar claro que ninguno de los miembros del equipo de alfa utiliza el servicio de alldebrid o realdebrid, una vez acalarado ese punto, he mirado el log que han subido y no tiene información detallada, por lo que no se puede llegar a ver nada importante en el.
Es importante que se active la opción de log detallado en la configuración antes de enviarnos el log de otra forma poco podemos hacer, y aun mas en este caso ya que ni siquiera contamos con las credenciales necesarias para hacer las pruebas que se requieran para solucionar el problema.
 
'Me Gusta': gualter

gualter

Usuario Novato
24 Feb 2018
8
4
3
33
Tabarnia, Spain
#7
En primer lugar y antes de nada voy a dejar claro que ninguno de los miembros del equipo de alfa utiliza el servicio de alldebrid o realdebrid, una vez acalarado ese punto, he mirado el log que han subido y no tiene información detallada, por lo que no se puede llegar a ver nada importante en el.
Es importante que se active la opción de log detallado en la configuración antes de enviarnos el log de otra forma poco podemos hacer, y aun mas en este caso ya que ni siquiera contamos con las credenciales necesarias para hacer las pruebas que se requieran para solucionar el problema.
Si se os facilita una cuenta podríais solucionarlo? Con el iPad no se si puedo generar log para compartir.
 
'Me Gusta': Clonch

gualter

Usuario Novato
24 Feb 2018
8
4
3
33
Tabarnia, Spain
#8
En primer lugar y antes de nada voy a dejar claro que ninguno de los miembros del equipo de alfa utiliza el servicio de alldebrid o realdebrid, una vez acalarado ese punto, he mirado el log que han subido y no tiene información detallada, por lo que no se puede llegar a ver nada importante en el.
Es importante que se active la opción de log detallado en la configuración antes de enviarnos el log de otra forma poco podemos hacer, y aun mas en este caso ya que ni siquiera contamos con las credenciales necesarias para hacer las pruebas que se requieran para solucionar el problema.
Adjunto log detallado

parece que da error en la linea 38 de jsontools.py

Muchas gracias anticipadas y por la paciencia.

Edito para añadir que alldebrid tiene una base de datos en Alldebrid API
 

Adjuntos

Última edición:
'Me Gusta': Clonch

Clonch

Usuario Novato
18 Nov 2017
10
1
3
35
#10
Buenas,
En el post me aparece un tag de resuelto, pero a mi me sigue fallando... y por lo que veo a gualter tambien.
He probado una versión anterior de alfa y tambien esta fallando, asi que creo que debe ser por los enlaces 1fichier que hayan cambiado o algo.
Saludos.
 
Última edición:

Intel1

Miembro del equipo
16 Oct 2017
314
161
43
#11
Buenas,
En el post me aparece un tag de resuelto, pero a mi me sigue fallando... y por lo que veo a gualter tambien.
He probado una versión anterior de alfa y tambien esta fallando, asi que creo que debe ser por los enlaces 1fichier que hayan cambiado o algo.
Saludos.
Hola, el problema será corregido en la siguiente versión de Alfa.

Saludos.
 
'Me Gusta': Clonch y gualter

friden

Usuario Novato
18 Dic 2017
15
0
1
36
#13
Tengo un problema parecido con Real Debrid en Kodi 17.6 (my Gica) y Kodi 16.4 SPMC. Me indica que necesito una cuenta de Real debrid. Tengo instalado todo igual que en otro Android box con Kodi 18, URL Resolver y correctamente autentificado, en donde funciona de maravilla.

Gracias por el trabajo que hacéis.