Pepecine

bic

Usuario Activo
17 Oct 2017
697
141
43
#2
El canal pepecine me sale inhabilitado desde hace cuatro dias, saben si volvera estar activo
Esta activo pero lo que le esta pasando es que da error y no muestra los servidores,aprovecho la ocasion para reportarlo ;)


He comprobado la web y alli si los muestra PepeCine


Kodi 18.6 en windows 10 con la ultima version de Alfa 3.0.7



Muchas gracias y un saludo :)
 

Adjuntos

Delta

Miembro del equipo
16 Oct 2017
838
917
93
#3
Gracias por el reporte, luego de un reinicio debería volver a funcionar normalmente.
 

Lokate

Usuario Novato
4 Abr 2020
4
0
1
31
#4
Buenas, yo llevo también varios días que no puedo acceder al contenido del canal a través de alfa, en la web funciona correctamente, pero al intentar entrar desde alfa me tira constantemente error.
——————————————————————
2020-04-04 22:04:31.804 T:5677 ERROR: ######## ERROR #########
2020-04-04 22:04:31.804 T:5677 ERROR: [alfa.core.channeltools.get_channel_parameters] favorites.json error
2020-04-04 22:04:31.863 T:5677 ERROR: ######## ERROR #########
2020-04-04 22:04:31.863 T:5677 ERROR: [alfa.core.channeltools.get_channel_parameters] favorites.json error
2020-04-04 22:04:31.864 T:5677 ERROR: ######## ERROR #########
2020-04-04 22:04:31.864 T:5677 ERROR: [alfa.core.channeltools.get_channel_parameters] favorites.json error
2020-04-04 22:04:40.174 T:5683 ERROR: ######## ERROR #########
2020-04-04 22:04:40.174 T:5683 ERROR: [alfa.core.httptools.downloadpage] Traceback (most recent call last):
File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.alfa/core/httptools.py", line 563, in downloadpage
timeout=opt['timeout'])
CloudflareReCaptchaProvider: Cloudflare reCaptcha detected, unfortunately you haven't loaded an anti reCaptcha provider correctly via the 'recaptcha' parameter.
2020-04-04 22:04:40.176 T:5683 ERROR: ######## ERROR #########
2020-04-04 22:04:40.176 T:5683 ERROR: [alfa.platformcode.launcher.run] Traceback (most recent call last):
 

Delta

Miembro del equipo
16 Oct 2017
838
917
93
#5
Deberías subir el log completo para poder ayudarte, pero lo mas probable es que no tengas el addon actualizado
 

Lokate

Usuario Novato
4 Abr 2020
4
0
1
31
#6
Gracias por contestar tan rápido, tengo el Addon a en la ultima versión creo 3.0.7, acabo de actualizar kodi por si podía ser ese el problema pero me da el mismo error.
Copio la dirección q me da al reportar el fallo creo q hay sale el log completo.

http://dpaste.com/0PZWMNB.txt