Resuelto canal palimas de la sección adultos no funciona

4 Feb 2018
135
14
18
46
#1
Hola, pues el canal palimas ha dejado de funcionar cuando hasta hace 2 días reproducía perfectamente. Ahora a la que seleccionas un video de abre otra pantalla donde solo pone directo , das a cualquiera y hace el amago de intentar reproducir pero nada.

Adjunto log
 

Adjuntos

4 Feb 2018
135
14
18
46
#4
hola refloto el hilo, porque hace un par de días el canal estuvo caído y ahora deben haber cambiado algo, porque a partir de la segunda página de cualquier sección da error . He probado a abrir el mismo video en la propia página y solo falla el primer player (que debe ser uno de los servidores gounlimited?), si cambias al segundo se reproduce sin problema. adjunto log.

Por cierto, la sección "pornstars" sale vacía. Se puede arreglar?

Gracias un cordial saludo a todos, y gracias por vuestro estupendo trabajo!!!
 

Adjuntos

Última edición:

paeznet

Miembro del equipo
17 Oct 2017
93
5
8
53
#5
Gracias por aportar.
Prueba ha reiniciar y espero funcione. Como bien dices en la pagina hay links caídos
 
4 Feb 2018
135
14
18
46
#7
Refloto el hilo porque el servidor doodstream no reproduce. Me explico, te sale la ventana emergente de seleccionar el mp4, lo seleccionas y no reproduce. He probado el mismo video con los 4 players que aparecen en la web ( me figuro que serán los servidores) y en los 4 se puede ver el video. Adjunto log
 

Adjuntos

paeznet

Miembro del equipo
17 Oct 2017
93
5
8
53
#8
Gracias por colaborar. Efectivamente hay un problema en el server. Intentaremos resolverlo
 
4 Feb 2018
135
14
18
46
#10
Refloto el hilo porque ha funcionado durante unos dias, pero hoy vuelve a pasar lo mismo con el servidor doodstream, hace amago pero no reproduce.
 

paeznet

Miembro del equipo
17 Oct 2017
93
5
8
53
#11
A vuelto a cambiar. Reinicia Kodi o fuerza la instalación del fix de alfa, y debería funcionar
 
4 Feb 2018
135
14
18
46
#13
Hola que tal...

Refloto el hilo porque parece que han añadido dos nuevos servidores por defecto: videossh y directo.

Estas dos opciones no funcionan en alfa y he verificado que si funcionan via web (probando los players ) para el mismo video.
 

Adjuntos

paeznet

Miembro del equipo
17 Oct 2017
93
5
8
53
#14
Hola unos pequeños ajustes en servers ya existentes.
Reinicia o fuerza a cargar el ultima fix
 
4 Feb 2018
135
14
18
46
#16
Hola de nuevo, refloto hilo:

....parece que han vuelto a hacer ajustes en servers y vuelve a aparecer en las 4 opciones de reproducción "directo" y no reproduce, mientras via web si. Adjunto log
 

Adjuntos

paeznet

Miembro del equipo
17 Oct 2017
93
5
8
53
#20
Si estoy en ello en breve subiré un fix. Habían cambiado de dominio. Y funcionaba todo menos los links.
Ya lo tengo preparado pero he visto que hay un nuevo servidor.
Te aviso cuando suba el fix