Resuelto Error en Powvideo

Estado
Cerrado para nuevas respuestas.

Batperro

Usuario Novato
9 Nov 2017
9
0
1
23
#1
Hola buenas, llevo unos días con problemas en powvideo. Cada vez que abro un enlace pone "Se ha producido un error en powvideo". Si accedo al mismo enlace desde la página web funciona sin problemas.

Mi versión de Alfa es 2.5.1, la versión de Kodi es 17.6 y la plataforma Windows 10. Adjunto el log.

Muchas gracias y un saludo.
 

Adjuntos

Dani940

Usuario Novato
8 Nov 2017
13
5
3
33
#2
Al igual que Batperro tampoco me va Powvideo ni Nowvideo y en las web Pelisplus y Hdfull corren bien.no asi en Alfa ...igual tengo alfa 2.5.1. kodi17.6
Prodria algun ser tan especialmente amable y arreglarlo? le estaremos muy agradecidos al buen samaritano:(:(:p:p
 
'Me Gusta': bic
18 Oct 2017
48
10
8
46
#3
Con la nueva actualizacion 2.5.2 a mi me ha vuelto a ir bien

Enviado desde mi SM-G950F mediante Tapatalk
 

Dani940

Usuario Novato
8 Nov 2017
13
5
3
33
#4
juancar28: vale gracias! aunque antes de postear por ayuda,siempre actualizo el addon manualmente y es que no se por el addon no me actualiza y tengo el repo de hecho no me actualizo,sigo teniendo la 2.5.1, lo que me me obliga casi siempre a descargar el addon actualizado...alguna solucion del por que no me actualiza el addon? y si tengo el repositorio instalado!
 

Dani940

Usuario Novato
8 Nov 2017
13
5
3
33
#5
Y es que hay otra nueva actualizacion 2.5.3....la 2.5.2 ni le conoci historia,ni por sus luces brillo en mi maquina,tendre que forzar las actualizaciones como en el video, y otra cosa ahora se llama DELTA ???....alfa ,delta!! tremendos vuelos que me he dado con alfa y los que me faltan con delta!....Todo esta bien ahora funcionando powvideo a la perfeccion.gracias por el update
 

bic

Usuario Activo
17 Oct 2017
705
142
43
#6
Y es que hay otra nueva actualizacion 2.5.3....la 2.5.2 ni le conoci historia,ni por sus luces brillo en mi maquina,tendre que forzar las actualizaciones como en el video, y otra cosa ahora se llama DELTA ???....alfa ,delta!! tremendos vuelos que me he dado con alfa y los que me faltan con delta!....Todo esta bien ahora funcionando powvideo a la perfeccion.gracias por el update
La actualizacion 2.5.3 debe ser mas que nada por este hilo Dani940

Suceso extraño nada mas actualizar a la version Alfa 2.5.2


¿ Y tu no eres a la que arregle todos los conectores sustituyendo toda la carpeta servers entera en el antiguo foro mimediacenter por que Seitan no daba con tu problema ?:)
 
Última edición:
'Me Gusta': Dani940

Dani940

Usuario Novato
8 Nov 2017
13
5
3
33
#8
Bic como estas???? si soy yo,esa misma! a la que le remplazastes la carpeta server,que bueno verte por estos lares,
me di cuenta,ya rato, que tambien te teniamos por aca.....en hora buena! lol :p:p
 
'Me Gusta': bic

bic

Usuario Activo
17 Oct 2017
705
142
43
#9
Yo tambien te reconoci Dani940 y es una alegria y un placer tenerte por aqui y ayudarte en lo que pueda:p


Saludos amiga:)
 

Dani940

Usuario Novato
8 Nov 2017
13
5
3
33
#10
Gracias mi siempre tan amable Bic! y gracias por ofrecer de nuevo tu generosa ayuda! para mi es un placer contar contigo!!! que tengas un lindo dia:)
 
'Me Gusta': bic
Estado
Cerrado para nuevas respuestas.