Actualizacion de Biblioteca - error

snock

Usuario Novato
28 Ene 2018
20
0
1
44
#1
El problema no es que falle la actualizacion , al contrario va muy bien. No se si sera algun bug o algo pero hoy mismo 3 veces he apagado y encencido la rpi y se pone actualizar la biblioteca cuando esta puesto en la opciones de alfa que "nunca" actualize videoteca.

Cuando arranco y se pone actualizar voy a configuracion de videoteca y esta puesto que lo haga al iniciar kodi. Le pongo que nunca y otra vez ....
 

Intel1

Miembro del equipo
16 Oct 2017
316
164
43
#2
Hola, podrías enviar el archivo: videolibrary_data.json para revisar que pasa?

Preferible envía 2 veces, primero cuando está "supuestamente" en nunca y luego luego cuando dices que se te cambia a "al iniciar kodi"

el archivo lo encuentras en la carpeta userdata de kodi: kodi\userdata\addon_data\plugin.video.alfa\settings_channels\videolibrary_data.json

Saludos.
 

snock

Usuario Novato
28 Ene 2018
20
0
1
44
#3
El videolibrary_data-actualizando.zip cuando arranque kodi empezo actualizar la biblioteca y en opciones de videoteca estaba activo "al inicio de kodi" , espere que terminara y confiigure a nunca he reiniciado y bien. Hasta que apague y se ponga actualizar de nuevo .... enviare un nuevo adjunto a ver que puede ser.
 

Adjuntos

Intel1

Miembro del equipo
16 Oct 2017
316
164
43
#4
Hola, está todo correcto, pero cambiado como dices, puedes enviar un log detallado haciendo esto?:

1.- Cambias a no actualizar videoteca,
2.- Sales de kodi.
3.- Ingresas a kodi y luego a Alfa.
4.- Envias el log en la parte de: Reportar un fallo

Haber si con eso se logra ver algo, me parece que "algo", aunque no se que es ese algo, está cambiando la configuración de ese archivo.

Saludos.
 

kyosuke

Usuario Novato
4 Feb 2018
29
3
3
#5
El problema no es que falle la actualizacion , al contrario va muy bien. No se si sera algun bug o algo pero hoy mismo 3 veces he apagado y encencido la rpi y se pone actualizar la biblioteca cuando esta puesto en la opciones de alfa que "nunca" actualize videoteca.

Cuando arranco y se pone actualizar voy a configuracion de videoteca y esta puesto que lo haga al iniciar kodi. Le pongo que nunca y otra vez ....
A mí antes también me pasaba, pero en la versión actual sí que me deja la configuración.

Una duda de puede cambiar esa opción accediendo a algún fichero del addon, lo digo porque ayer me pasó que me estaba dando problemas algunas series que tenían enlaces de grantorrent y como lo tenía puesto al iniciar kodi, se me quedaba todo el rato pillada la Raspberry y no podía hacer nada. Al final tuve que acceder a los ficheros de la videoteca y borrarlos desde el pc los que estaban relacionados con enlaces a grantorrent.
 

Delta

Miembro del equipo
16 Oct 2017
717
820
93
#6
A mí antes también me pasaba, pero en la versión actual sí que me deja la configuración.

Una duda de puede cambiar esa opción accediendo a algún fichero del addon, lo digo porque ayer me pasó que me estaba dando problemas algunas series que tenían enlaces de grantorrent y como lo tenía puesto al iniciar kodi, se me quedaba todo el rato pillada la Raspberry y no podía hacer nada. Al final tuve que acceder a los ficheros de la videoteca y borrarlos desde el pc los que estaban relacionados con enlaces a grantorrent.
La configuración de la videoteca esta en userdata/addon_data/pluging.video.alfa/settings_channels/videolibrary_data.json

Saludos.
 
'Me Gusta': kyosuke