actualizacion alfa 2.8.16

molater

Usuario Novato
8 Jul 2019
4
0
1
68
#1
Se me ha actualizado Alfa a la versión 2.8.16 y me da error de registro, habiendo probado desinstalar el plugin y volverlo a instalar desde el repositorio, y desde una fuente y sigue con el error de registro y ni siquiera puedo entrar en el addon. Tampoco me aparece el plugin en la carpeta addon_data de la raíz (la desinstalé manualmente pensando que se instalaria de nuevo) La anterior me iba ok.
lo teng en un Sunwell R69, que no me deja actualizar ni instalar una nueva versión de Kodi, lleva la 16.1 .
Alguna solución, o un enlace donde pueda descargar un plugin con una versión antigua ? Gracias
 

Delta

Miembro del equipo
16 Oct 2017
567
644
93
#2
Se me ha actualizado Alfa a la versión 2.8.16 y me da error de registro, habiendo probado desinstalar el plugin y volverlo a instalar desde el repositorio, y desde una fuente y sigue con el error de registro y ni siquiera puedo entrar en el addon. Tampoco me aparece el plugin en la carpeta addon_data de la raíz (la desinstalé manualmente pensando que se instalaria de nuevo) La anterior me iba ok.
lo teng en un Sunwell R69, que no me deja actualizar ni instalar una nueva versión de Kodi, lleva la 16.1 .
Alguna solución, o un enlace donde pueda descargar un plugin con una versión antigua ? Gracias
16.1 es una versión casi obsoleta de kodi deberías actualizarlo, puedes mirar este hilo
Versiones NO OFICIALES de kodi mas actualizadas y funcionales
 

molater

Usuario Novato
8 Jul 2019
4
0
1
68
#3
Solucionado. Como no soy muy experto en eso de cambiar Firmwares y mi cacharrito funciona OK, después de unas visitas por Google encontré un media Center que es un fork de Kodi apto para Android 4.4 y me ha instalado el clon de Kodi 17, con el que le he podido poner la nueva versión de Alfa y otros addon que ya no me admitia el 16.1. El media center es MYGica 17 (KODI 17 for Andorid 4.4.x) .
Saludos
 

Kingbox

Miembro del equipo
24 Oct 2017
540
181
43
Madrid
#4
Solucionado. Como no soy muy experto en eso de cambiar Firmwares y mi cacharrito funciona OK, después de unas visitas por Google encontré un media Center que es un fork de Kodi apto para Android 4.4 y me ha instalado el clon de Kodi 17, con el que le he podido poner la nueva versión de Alfa y otros addon que ya no me admitia el 16.1. El media center es MYGica 17 (KODI 17 for Andorid 4.4.x) .
Saludos
Sí te hubieras leído el post que citaba @Delta, te hubieras ahorrado una búsqueda por Google
 
'Me Gusta': shlibidon

molater

Usuario Novato
8 Jul 2019
4
0
1
68
#5
Probé algunos de los citados en el susodicho post, pero o no los admitía (SPMC, CEMC) o no los movia (ANMC, salía de la aplicación al menú), pero llevas razón el MYGica también aparece en la lista. Gracias y disculpa por repetir la solución.