Resuelto Videoteca de alfa no actualiza en el arranque

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#1
Pues desde hace unos días al arrancar Kodi,sale el mensaje de que alfa está actualizando,pero solo salen los nombres de las series q tengo en la videoteca,pero sin q se vea el canal del q deberían actualizarse ( las q yo tengo configuradas para q se actualicen). Eso si,dentro de alfa si actualizo la videoteca “manualmente” desde la sección de series de la videoteca,se actualiza normalmente. Probé a cambiar las preferencias de la videoteca y a volver a poner los ajustes por defecto,pero nada. Ni al arranque,ni a lo 10 segundos de arrancar...con todas las opciones pasa lo mismo...
 

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#3
Ok. Estaba probando,y restauré un backup de todo el sistema,y al principio me actualizaba bien al arrancar,pero después volvió a fallar.Si no me equivoco,en el .rar va un log de hace un par de horas y otro de ayer. A ver si dais con el dilema...
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
425
149
43
Madrid
#4
En el log de las 01:30 horas si aparecen actualizadas algunas series, aunque hay bastantes que nos se actualizan, se supone que porque las tienes desactivadas. En cambio, en el log de las 23:20 h, no se actualiza ninguna. No hay ningún error, simplemente no se actualizan, como si todas la series estuvieran desactivadas.

Como no puedo ver nada más, lo único que me queda es analizar el contenido de tu videoteca. ¿Me puedes enviar en un zip/rar la carpeta SERIES de tu videoteca? (/storage/downloads/SERIES/). Asegúrate que tienes Alfa actualizado a la última versión.
 

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#5
Hola. El primero,es porque acababa de restaurar una copia de seguridad de antigua,y funcionaba bien. Ayer volvía a estar mal,y de ahí es el sgundo. Yo del montón de series q tengo,tengo solo 4 o 5 actualizándose,ya q son las únicas q están en emisión. Pero el problema es que van pasando los nombres mientras se "actualiza" pero sin q se vea el nombre de ningún canal al lado.Pero si actualizo la videoteca desde dentro de alfa si q lo hace bien.Es solo al arrancar.Lo de pasar mis series por aquí en rar es complicado,solo deja un mega por archivo y mi biblioteca de serues ocupa 20 megas.Dejo q algunas de las series q están configuradas para actualizarse,a ver si vale de algo...
 

Adjuntos

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#6
Acabo de probar otra vez y al reiniciar(o arrancar) Kodi,no me actualiza ninguna. Como digo,va repasando los nombres,pero no para en ninguno (de los que tengo configurados para actualizarse)para mirar en el canal correspondiente.Pero digo yo,q si fuese problema de la biblioteca,tampoco me actualizaría si lo hago desde la videoteca de alfa.Y cuando lo hago ahí,me actualiza perfectamente las series correspondientes.El problemas es al arrancar kodi. Dejo unos logs de ahora.a ver si ves algo extraño.Gracias y un saludo
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
425
149
43
Madrid
#7
Creo que he encontrado el "problema". Tres de las cuatro series que tienes tienen un periodo de actualización semanal. Esto ocurre por usar en la configuración de la Videoteca Alfa la opción "Buscar nuevos episodios en la series activas = Según su emisión". Esto ocasiona que Alfa vaya calculando el intervalo de emisión de los nuevos episodios y se vaya marcando las series con una periodicidad de actualización semanal.

Cuando fuerza la actualización manualmente, se ejecuta la actualización sin verificar el periodo, pero sí actualiza la marca para la siguiente actualización a una semana después.

Para evitar este "problema", la solución es sencilla, marcar en la configuración de la Videoteca Alfa la opción "Buscar nuevos episodios en la series activas = Siempre". De esta forma, las series activas se actualizarán con la periodicidad que se haya marcado en la configuración de la Videoteca de Alfa: al inciar, dos veces al días, etc.
 
'Me Gusta': Marlongas

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#8
Creo que he encontrado el "problema". Tres de las cuatro series que tienes tienen un periodo de actualización semanal. Esto ocurre por usar en la configuración de la Videoteca Alfa la opción "Buscar nuevos episodios en la series activas = Según su emisión". Esto ocasiona que Alfa vaya calculando el intervalo de emisión de los nuevos episodios y se vaya marcando las series con una periodicidad de actualización semanal.

Cuando fuerza la actualización manualmente, se ejecuta la actualización sin verificar el periodo, pero sí actualiza la marca para la siguiente actualización a una semana después.

Para evitar este "problema", la solución es sencilla, marcar en la configuración de la Videoteca Alfa la opción "Buscar nuevos episodios en la series activas = Siempre". De esta forma, las series activas se actualizarán con la periodicidad que se haya marcado en la configuración de la Videoteca de Alfa: al inciar, dos veces al días, etc.
Pues efectivamente,se ve q ese era el problema....no se en q momento cambie esa opción,pero ahora ya lo hace bien. Muchas gracias!!!
Y hablando de las opciones de la videoteca,estaría genial tener otra opción de actualizar al inicio,q fuese;arrancar al inicio,pero solo una vez al día. Es decir q si lo arranco y se actualiza,y después lo reinicio 10 veces o las q sean,porque estoy probando cosas o jugando a emuladores,q no se actualice cada vez. Igual es una tontería sin sentido la petición,pero a mí me parecería genial. Sea como sea,muchas gracias otra vez por vuestro trabajo...
 

Kingbox

Miembro del equipo
24 Oct 2017
425
149
43
Madrid
#9
Y hablando de las opciones de la videoteca,estaría genial tener otra opción de actualizar al inicio,q fuese;arrancar al inicio,pero solo una vez al día. Es decir q si lo arranco y se actualiza,y después lo reinicio 10 veces o las q sean,porque estoy probando cosas o jugando a emuladores,q no se actualice cada vez. Igual es una tontería sin sentido la petición,pero a mí me parecería genial. Sea como sea,muchas gracias otra vez por vuestro trabajo...
Me alegro que te funcione. Sobre esta opción, tienes una muy parecida en "Una sola vez al día". Lo único es que no lo hace al arranque, sino a una hora prefijada.
 

Marlongas

Usuario Novato
11 Dic 2018
23
1
3
40
#10
Me alegro que te funcione. Sobre esta opción, tienes una muy parecida en "Una sola vez al día". Lo único es que no lo hace al arranque, sino a una hora prefijada.
Si. Esa opción ya la probé,pero estaría bien,q si por ejemplo a la hora de actualizarse esté apagado el Kodi,q en el momento de encenderse se actualizase. Igual ya es así,y estoy confundido...