Problemas con torrest

Juanitar

Usuario
21 Feb 2019
124
14
18
32
Hola, instale kodi en mi computadora e instale alfa todo hasta ahi bien pero no me deja reproducir torrest siempre ssle el aviso «parece que el servidor torret no estan funcionando» en la TV box si funcionan aunque me sale el mismo etrero la pelicula si carga, en la pc no agradezco Cualquier ayuda.
LOG LOG522400691.log - AnonFiles
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Había un error nuestro que ha sido corregido.

El problema es que veo otros errores que ya habían sido corregidos con anterioridad. Aparentemente tu instalación de Alfa está actualizada pero hay alguna corrección que realmente no está instalada. Para salir de dudas lo mejor es que reinstales Alfa. Para ello sigue los siguientes pasos:

  • En la pestaña de Add-ons selecciona Instalar desde Repositorio.
  • Pincha en Alfa-addon Repo y luego en Add-ons de vídeo
  • Pincha en Alfa y luego en la opción de Versiones.
  • Pincha en Versión 3.5.7 y deja que se reinstale Alfa
  • Déjalo un par de minutos y reinicia Alfa
  • Reproduce lo que te causaba problemas y si éstos persisten manda un nuevo log

La instalación de Torrest me parece correcta. No veo ninguna razón por la que no avanzan las descargas. He probado algunas de las descargas que intentas y a mi me van bien.

Por último, algunos parámetros de tu archivo advancedsettings.xml son nefastos. Actualiza estos parámetros con los siguiente valores para obtener buenos resultados con gestores Torrent:

Código:
<cache>
    <buffermode>1</buffermode>
    <curlclienttimeout>60</curlclienttimeout>
    <curllowspeedtime>60</curllowspeedtime>
    <freememorycachepercent>5</freememorycachepercent>
    <memorysize>268435456</memorysize>
    <readfactor>30</readfactor>
</cache>
 

Juanitar

Usuario
21 Feb 2019
124
14
18
32
Hola, no me funciono lo de torrent, no deja ver nada pero si empieza a descargar todo me ha llenado la memoria con las pruebas par el reporte, estoy desde el alfa de mi tv box pero en el pc pasa igual otra cosa que me di cuenta es que borro desde descargas las que se estan haciendo pero al REINICIAR alfa virélven a cargar... espero puedan ayudarme
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
He encontrado un error y he subido el fix, pero veo cosas muy extrañas en tu instalación de Kodi. Está lleno de errores, principalmente de script.skin.helper. También veo un error en Alfa, aunque lo recupera bien. En ambos casos parece como si la instalación del lenguaje Python que lleva Kodi no estuviera bien. Yo en tu lugar reinstalaría Kodi desde cero, salvando primero la videoteca de Alfa.

En cuanto a que al reiniciar Kodi intenta de nuevo las descargas, así es como está diseñado. Otra cosa es que en una situación de error como la que tenías ese reinicio te complique la vida. Para evitarlo, en Alfa/Descargas tienes que eliminar todo. Para esta situación en particular, entra en el add-on Torrest y borra todas las descargas con "eliminar torrent y archivos". Reinicia y prueba.

Por último, he visto que tienes corruptas estas películas en la videoteca. Borra la carpeta de cada una y regenéralas:
CINE/el último duelo [tt4244994]/
CINE/ron da error [tt7504818]
CINE/la liga de la justicia de zack snyder [tt12361974]
Mary y la flor de la Bruja
 

Juanitar

Usuario
21 Feb 2019
124
14
18
32
Hola, gracias por tu atencion, quedo como la anterior vez que sale el letrero de « que parece que los enlaces de torrent no estan funcionano » pero inicia descraga y el buffeinhring comienza a cargar y la pelicula empieza, bueno hasta ahora los que he intentado ver, gracias por que antes se quedaba ahi y no salía nada mas.
Ya elimine las películas pero podre volverlas a poner en la videoteca? o por que se corropen?
Igual muchas gracias por tu ayuda y FELIZ NAVIDAD.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Hola, no te deberían salir más errores. Creo que no has borrado bien las sesiones anteriores que te dieron error. Sal de Kodi y asegúrate que no queda nada en las carpetas "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/userdata/addon_data/plugin.video.torrest/torrents" y "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/userdata/addon_data/plugin.video.alfa/downloads/list"

Las películas de la videoteca probablemente se corrompieron en la creación por falta de espacio en la memoria interna del tv-box. Después de borrarlas las puedes regenerar sin problemas.

Si tienes algún problema más envía otro log.

Feliz Navidad