Resuelto Problemas actualizacion

18 Oct 2017
47
10
8
45
#1
Buenas a todos, he intentado actualizar alfa a la nueva version 2.9.0 y me pone que no deja satisfacer las dependencias del script
 
'Me Gusta': shlibidon

Deloxly

Usuario Novato
7 Nov 2017
17
1
3
55
#4
Lo mismo. "No se puede satisfacer la dependencia de script.modu..."
Android 7, kodi 18.4 ¿Podría ser que no reconoce los archivos zip?
 

bic

Usuario Activo
17 Oct 2017
600
134
43
#5
Vierdtamente a mi me pasa lo mismo me pide el script.module.futures version 3.3.0 y esa dependencia si que no la encuentro por ningun sitio solo encuentro la 2.2.0 que es la que tenia yo instalada :oops:

1572887001095.png
 
Última edición:

Xove_64

Usuario Novato
23 Sep 2019
6
0
1
55
#9
no me sale esa nueva actualización, en el repositorio solo pone 2.9
como se instala?
 

Xove_64

Usuario Novato
23 Sep 2019
6
0
1
55
#11
umm. me he explicado mal:oops:
He desinstalado el Alfa pensando que con una nueva instalación limpia solucionaría el problema de la dependencia script...
pero ahora al intentar la instalación sale el susodicho error, así que no puedo forzar la actualización si no tengo nada instalado.
saludos,
 

shlibidon

Miembro del equipo
30 Mar 2019
305
65
28
#13
umm. me he explicado mal:oops:
He desinstalado el Alfa pensando que con una nueva instalación limpia solucionaría el problema de la dependencia script...
pero ahora al intentar la instalación sale el susodicho error, así que no puedo forzar la actualización si no tengo nada instalado.
saludos,
Me parece que ni miraste el enlace que te mande, solo leiste el titulo.
Es forzar la actualización del repositorio, el repositorio en tu caso muestra la 2.9 cuando deberia mostrarte la 2.9.1, se tenga o no alfa instalado, lo unico que debes tener instalado es su repositorio que segun tu primer comentario así es.

EDITO: Por si acaso te lo pongo aqui, este es el ultimo paso:
1573023243829.png

Pues después entras al repositorio, addons de video y si no hubo problemas debería mostrarte la 2.9.1 si hay problemas deberías subir un log para evitarnos más confusiones.
 
Última edición:

Xove_64

Usuario Novato
23 Sep 2019
6
0
1
55
#14
Me parece que ni miraste el enlace que te mande, solo leiste el titulo.
Es forzar la actualización del repositorio, el repositorio en tu caso muestra la 2.9 cuando deberia mostrarte la 2.9.1, se tenga o no alfa instalado, lo unico que debes tener instalado es su repositorio que segun tu primer comentario así es.

EDITO: Por si acaso te lo pongo aqui, este es el ultimo paso:


Pues después entras al repositorio, addons de video y si no hubo problemas debería mostrarte la 2.9.1 si hay problemas deberías subir un log para evitarnos más confusiones.
ya está instalado. He tenido que hacerlo desde el Addon Kelebek
gracias!