Problema proveedores de contenido

roberninja

Usuario Novato
9 May 2020
2
0
1
37
#1
Hola, tengo un problema con Alfa y me pasa de forma sistematica. He tenido que reinstalar kodi varias veces porque no habia manera de solucionarlo.

El caso es que funciona bien, pero llega un momento que me aparece este mensaje

IMG_4537.JPG

Una vez aparece este mensaje, por mas que le digo que si, y configuro el proveedor para peliculas y para series. Me vuelve a salir y entra en bucle, no sale de ahi y tampoco me permite ver nada desde ese momento.

¿que puedo hacer?
 

bic

Usuario Activo
17 Oct 2017
732
145
43
#2
Hola, tengo un problema con Alfa y me pasa de forma sistematica. He tenido que reinstalar kodi varias veces porque no habia manera de solucionarlo.

El caso es que funciona bien, pero llega un momento que me aparece este mensaje

Ver el archivo adjunto 1945

Una vez aparece este mensaje, por mas que le digo que si, y configuro el proveedor para peliculas y para series. Me vuelve a salir y entra en bucle, no sale de ahi y tampoco me permite ver nada desde ese momento.

¿que puedo hacer?
¿ Cuando reinstalas kodi y te sale ese mensaje por primera vez has probado en vez de darle a si a darle a no a ver si ya no te entra en bucle ? :)


Dandole a no creo que despues puedes configurar los provedores desde ajustes manualmente en caso de que fuese realmente necesario,ante este problema yo probaria esto a ver que pasa si nadie te da una solucion mejor de momento y sino te funcionase tiempo tendras de volver al mismo punto donde estas atascado,nada tienes que perder con probar
 
Última edición:

Delta

Miembro del equipo
16 Oct 2017
1.107
1.187
113
#3
Hola, tengo un problema con Alfa y me pasa de forma sistematica. He tenido que reinstalar kodi varias veces porque no habia manera de solucionarlo.

El caso es que funciona bien, pero llega un momento que me aparece este mensaje

Ver el archivo adjunto 1945

Una vez aparece este mensaje, por mas que le digo que si, y configuro el proveedor para peliculas y para series. Me vuelve a salir y entra en bucle, no sale de ahi y tampoco me permite ver nada desde ese momento.

¿que puedo hacer?
Puedes subir un log...
 

roberninja

Usuario Novato
9 May 2020
2
0
1
37
#4
Hola, he intentado generarlo pero tampoco puedo, me salta el mensaje que os digo y no lo hace. Puedo grabar un video o hacer fotos del proceso si quereis