Problema entre videolibrary, autoplay y canal entrePelículasyseries

Juanitar

Usuario
21 Feb 2019
124
14
18
32
Enlace al reporte de error
https://anonfiles.com/f0v6m0k9y6
¿Verificaste que el error es de Alfa?
Verifiqué que el error es específico de Alfa, no de la web
Sistema operativo
Tv box Android 8.1
Versión de Alfa
3.7.0
Versión de Kodi
Kodi 19 (o equivalente)
Descripción breve del problema
Agrego también un log con la opción log detallado de alfa https://anonfiles.com/Hbe4n0k7y8
Pasos para reproducir el problema
Ingresar a videoteca » series » serire escogida (TWD) » selecciono capitulo S11E15 y sale el letrero que expliqué en un inicio, cabe aclarar que solo me esta pasando en videoteca por que si voy al canal puedo entrar en el capítulo sin problema. Agradezco la atención quedo atenta
El problema ocurre cuando en videoteca le doy a un capitulo de este canal ya que el autoplay salta un letrero que dice que el servidor «directo» no funciona que si desea ignorar todos los enlaces?.. En autoplay del canal tengo seleccionado en servidores favoritos el «fembed» por ejemplo pero despues de darle si al letrero antes menconado sale un letrero que dice que va hacer autoplay con fembed plan «B» que es ilógico por que como dije lo tengo de favorito, igual después le doy al capitulo y lo deja ver pero NO SIGUE LOS LINEAMIENTOS del autoplay y no deja reproducir el siguiente capítulo automáticamente, espero haberme hecho entender, probé con varias series ya que este canal es el que mas uso y estaba funcionando bien intento subir un video pero no deja por eso envio la foto
 

Adjuntos

Última edición:

kalborota

Usuario
8 Abr 2018
116
12
18
50
Hola buenas
Lo que se me ocurre que te puede pasar es que cuando lo pones en favoritos si pones el servidor pero igual te falta de poner el tipo de resolución o algún detalle mas en la configuración del autoplay.
Mira a ver en la configuración del autoplay.
Espero que te sirva de algo.

Saludos