Resuelto Problema al añadir series a la videoteca desde Animeflv

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#1
Buenos días,

Soy nuevo por estos lares y puede que esté resuelto pero no lo he encontrado por ningún lado, ha cambio he leído otros hilos y he aprendido mas cosas jejeje, como remunerar las temporadas etc

El problema que tengo es al añadir un anime de animeflv, bueno varios, al darle a añadirlos después hay algunos que no me salen en la videoteca, otros si me salen bien, trato de añadirlos de nuevo, sale la ventana por un instante de que se están añadiendo y desaparece, la primera vez que lo hice fue mas lento, es como si al intentarlo, el addon detecta que ya esta y lo hace mas rápido, pero después no sale, uno de los que no he podido añadir es Isekai Quartet, por si alguien quiere hacer la prueba.

Saludos
 

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#2
Añado más información, creo que ya se lo que esta pasando aunque no se como solucionarlo, al añadir algunas series es como que se me sobrescribe la información de otra, me he dado cuenta al ir a visualizar un episodio de un anime, me explico con los títulos que he detectado el problema.

Añado el anime Kenja no Mago, perfecto hasta aquí, después añado el anime Nobunaga-sensei no Osanazuma y al hacer esto, me sobrescribe la información del primero de los dos y cuando voy a ver un episodio del primero, me reproduce el segundo anime, en la videoteca sale Kenja no Mago, pero los episodios son de Nobunaga-sensei, lo borro, los añado al revés, primero el segundo y después el primero y me pasa lo mismo, ahora tengo en la videoteca Nobunaga-sensei con los episodios de Kenja no Mago, deduzco que me habrá pasado lo mismo con Isekai Quartet y alguno más, lo descubriré según vea animes.

Que solución puedo dar a esto?

Saludos y gracias por vuestro tiempo
 

shlibidon

Miembro del equipo
30 Mar 2019
235
53
28
#3
Hola Balarck, por favor el log. En el menu principal de alfa, verás el apartado "Reportar un fallo", sigue los pasos y postea aqui la url que te devuelve.
 

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#5
Yo sigo probando, he probado a instalar el addon en el pc con el mismo resultado, puedo añadir ese log si es necesario también pero siendo el mismo resultado creo que es innecesario
 

Kingbox

Miembro del equipo
24 Oct 2017
592
206
43
Madrid
#6
Hola, en canales de Anime algunas veces TMDB no suministran el código IMDB para crear la videoteca. Se utilizarán TMDB y TVDB como alternativos.

Aunque no es obligatorio, te recomendaría de borraras de "/storage/.kodi/userdata/addon_data/plugin.video.alfa/videolibrary/SERIES" las series cuya carpeta termina en [None], para evitar problemas futuros, y las volvieras a regenerar.

Prueba de nuevo y nos cuentas
 

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#7
Perdona mi ignorancia, desde donde accedo a esa ruta? desde el explorador de archivos de kodi no la encuentro, si meto la sd al pc tampoco...soy n00b en el mundillo, disculpa las molestias
 

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#9
Acabo de probarlo en el pc y ahora si he conseguido añadirlas ambas por separado, probare en la raspberry en cuanto pueda y os comento el resultado, a ver si consigo añadir todas correctamente porque habia al menos otras tres que me daban el mismo problema pero no se aún en que carpeta se habían añadido, conociendo la ruta y sabiendo que se pone el [NONE] al final de la carpeta será mas fácil dar con el fallo, en cuanto lo haya probado en ella os comento.
 

Balarck

Usuario Novato
17 May 2019
18
2
3
40
#10
Solucionado, ha sido eliminar esa carpeta de la ruta y he podido añadir todos los que me faltaban, debía de ser esa única carpeta la causante de todo el desaguisado