Resuelto Otro problema con la videoteca

17 May 2019
36
3
8
42
#1
Buenas, desde el ultimo problema que tuve que de repente apareció una nueva carpeta de series, el cual solucioné o eso creo, me pasa lo siguiente, cada vez que agrego una serie, ya sea nueva o ya terminada, esta se me agrega a la videoteca con los dos primeros capítulos marcados como vistos, procedo a desmarcarlos y en el apartado de series de kodi, me aparecen para reproducir dos capítulos titulados Finder Series 1 y 2 que se corresponden siempre con los dos capítulos que se me agregan como vistos y yo he desmarcado, a partir de ahí el resto de la serie no sale en el apartado de series de kodi, tengo que entrar a la videoteca para poder hacer el seguimiento de la serie.

También me pasa que toda serie que agrego, el primer capítulo nunca tiene enlaces de reproducción, es como que esta vacío, antes eso mismo me pasaba con el ultimo capítulo agregado en cada serie pero lo solucionasteis, el canal es AnimeFenix que no se si es un problema en el canal o generalizado.

Sinceramente ya no estoy seguro de que sea un problema del addon o sea un problema de que mi instalación se haya ido corrompiendo, estoy valorando reinstalar pero tengo que informarme bien porque he leído como que la versión 10 de Libreelec da problemas y tampoco se como se comportaría con Alfa.

Dejo el log reproduciendo ambos fallos.

LOG203901260.log - AnonFiles
 
#3
Sobre LibreELEC 10, los problemas vienen principalmente en addons binarios, como los clientes torrent, inputstream, los de juegos, etc. Los módulos de Python (como Alfa, sin contar su cliente interno torrent) no deberían de dar problemas, y en este caso parece que si era un detalle del addon.

Se aplicó la corrección correspondiente a AnimeFenix. Reinicia Kodi, agrega la serie nuevamente a la videoteca, y prueba.

El detalle de los enlaces vacíos debería estar solucionado, nuevamente. Lo de los episodios marcados como vistos probablemente se relacione a tu "solución" con la nueva carpeta de series. No cuento con los datos suficientes para darte una solución, pero puede que quieras escanear la carpeta de series que creaste, esto desde Ajustes > Contenidos > Vídeos
 
17 May 2019
36
3
8
42
#4
Por partes, ahora no puedo agregar animes nuevos, ha desaparecido la opción.

Los enlaces vacíos, al menos en las series que ya tengo agregadas sigue igual. Sobre la nueva carpeta SERIES, lo que paso en su día es que de un día para otro, apareció una tercera carpeta en la ruta de la Videoteca, Pelis, Series y una tercera llamada serie, la ruta se cambio por defecto a esta tercera pero simplemente cambiando de nuevo a la ruta antigua se solucionó o al menos eso pensaba porque desde entonces no había agregado nada nuevo y me encuentro con el problema comentado de que todo lo que agrego nuevo se me agrega con los dos primeros episodios como vistos y si desmarco esos episodios como vistos me aparece en la sección de videos de kodi una serie llamada Finder Series, lo curioso es que ahora trasteando, he visto en que el apartado de kodi de Videos/Fuentes de contenido/Videolibrary ahí sale PELICULAS y Finder Series, no entiendo por que, debería de salir SERIES.

Si quieres ojear lo que había pasado la anterior vez, te dejo el enlace al post aquí: Resuelto - Problema videoteca | Alfa Addon (alfa-addon.com)

Si para alfa no da problemas LibreELEC 10, me estoy planteando resetear todo y empezar con una instalación limpia, pero primero probaré lo de agregar series nuevas cuando veáis lo de la opción de agregar a la videoteca que ha desaparecido para ver si se soluciona esa parte.
 
#5
La opción si aparece en el canal, debes enviar un reporte adicional para saber porqué no te aparece, aunque quizá reinstalar te pueda liberar del error.

Aunque te comento alternativas, como que la opción "Añadir serie a videoteca" dentro de los mismos listados no es la única forma de agregar contenido (aunque es la recomendable dado que implica un soporte nativo en el canal). Intenta agregar desde el menú contextual del anime en cuestión. La otra es que también puedes intentar regenerar las series que te dan el error en videoteca abriendo el menú contextual de la serie y seleccionando Sobrescribir serie, de esa manera es como volverlas a agregar.

Puede que tengas nuevamente un conflicto de nombre en videoteca. Sería bueno darle un vistazo y verificar la carpeta Finder Series que mencionas y ver si apunta a donde tienes almacenadas las series en Alfa, aunque, dado lo complejo que suena tu asunto (por lo que leí), creo que si sería bueno que reinstalaras limpiamente Kodi/LibreELEC, conservando tu videoteca de Alfa únicamente, o si lo deseas, desde 0 completamente.
 
17 May 2019
36
3
8
42
#6
He cortado por lo sano, instalación limpia del todo, son demasiados errores seguidos y mejor hacerlo antes de que vaya a más, una vez lo tenga comentare si sigo con alguno de estos problemas
 
Última edición:
17 May 2019
36
3
8
42
#7
Reinstalación hecha, el canal AnimeFenix sigue sin mostrar la opción Agregar a la Videoteca, esto es desde ayer porque antes de postear aquí podía, cuando se solucione esto podre ver si se me agregan correctamente las series desde ese canal.

Como nota positiva, con la reinstalación ahora el canal AnimeFLV me funciona, me muestra enlaces y reproduce correctamente cosa que llevaba meses sin poder hacerlo y como a varias personas les pasaba pensaba que era un problema con la pagina, grata sorpresa la verdad.
 
17 May 2019
36
3
8
42
#9
No me sale en ningún título, es mas, acabo de usar el buscador y no me da ningún resultado, he probado a buscar kimetsu, que es parte de un título "kimetsu no yaiba" y no me da resultado alguno, he generado un log aunque no se si saldrán los errores.

Abro el menú contextual y si me salen el resto de opciones como descargar serie, configurar autoplay...te adjunto foto de la tv hecha de mala manera, todo el sistema esta instalado en una raspberry pi 3b+

Http://dpaste.com/89RR2LA6J.txt
 
#10
Se agradece tu paciencia. El elemento para añadir a videoteca te debía salir dentro del anime en cuestión (en el listado de episodios), no en el menú contextual (error mío por indicarte el menú). De cualquier modo después de un reinicio ya debería de aparecerte en ambos lados (en el menú y dentro del anime), además la búsqueda debería ya mostrar resultados (se aplicó otro parche).
 
17 May 2019
36
3
8
42
#11
Buenas, perdona la tardanza, en principio iba bien todo ya pero desde ayer ni reproduce ni busca el canal, quizás tenga algo que ver con la propia web, no lo se

Adjunto log

https://dpaste.com/DN8LJYKF5.txt

Veo que la madrugada del jueves se solucionó otro problema para este canal, quizá se este solucionando para un sistema y luego falle para otro
 
Última edición: