Resuelto Los enlaces directos de PelisPlus.TV no funcionan en Android

shlibidon

Miembro del equipo
30 Mar 2019
235
53
28
#2
Hola, en Linux me funcionaba, no se porque android no quiere seguir la redireccion, de todos modos prueba ahora, actualizando el fix o reiniciando Kodi.
No me da para probar en android, pero deberia funcionar.

Gracias por reportarlo.
 
'Me Gusta': Flakobatako

shlibidon

Miembro del equipo
30 Mar 2019
235
53
28
#5
Hola, no es el mismo caso, pero parecido, el anterior era porque por lo que fuera en android no seguia la redirección, ahora parece otra cosa, mira puedes probar una cosa? He probado misma peli y mismo enlace, y todo bien, la unica diferencia que veo es que tu pareces tener activado el ipv6 y yo no, prueba a desactivarlo.
 
10 Ene 2018
31
9
8
33
#6
Hola, no es el mismo caso, pero parecido, el anterior era porque por lo que fuera en android no seguia la redirección, ahora parece otra cosa, mira puedes probar una cosa? He probado misma peli y mismo enlace, y todo bien, la unica diferencia que veo es que tu pareces tener activado el ipv6 y yo no, prueba a desactivarlo.
Hola tenías razón. Solo que me surge una duda, lo tuve que deshabilitar en todo el dispositivo. No hay forma de hacerl únicamente paa kodi ya que no se que implicaciones pueda traer a la larga.

Saludos cordiales.
 

shlibidon

Miembro del equipo
30 Mar 2019
235
53
28
#7
Hola, en tu kodi (en tu advancedsettings.xml) se supone que lo tienes deshabilitado y aun asi como viste daba problemas

1570643748119.png

puede que la causa sea ese advancedsettings mismamente (parece uno instalado) u otra cosa, no sabria decirte, seria ir probando...
Sobre implicaciones en una tvbox creo que pocas, si la usas como un server externo si te daria lios, pero por lo demás no debería.