Lo que selecciono se repite despues de terminar

21 Feb 2019
92
8
8
31
#1
Hola todos, sea pelicula o sea serie el autoplay funciona bien pero al terminar o al para la reproducción vuelve a empezar, y cuando lo hago desde videoteca pasa y luego empieza el siguiente capitulo a veces creando un error y se queda congelada la imagen. En peliculas cuando la paro a veces sale el letrero que la pelicula fue guardada en favoritos, sin darle esa opcion
O a veces salta un letrero que dice que reproducción de lista abortada uno o varios elementos fallaron.....etc.
Envío log donde muestro los errores y que todo se repite, gracias por su atención.

Https://anonfiles.com/TOQ3Nc62u7
LOG273028108.log - AnonFiles
 
Última edición:

Delta

Miembro del equipo
16 Oct 2017
1.107
1.187
113
#2
Hola, no hay mucho que ver en tu log, por lo que es difícil determinar cual puede ser el problema, pero si es un problema nuevo, deberias revisar si has cambiado algo antes de que surgiera este problema, quiza lo mas sencillo seria que renombres tu carpeta de alfa en userdata -> addon_data por algo como alfa_backup (no la borres porque alli tienes tu videoteca) para que se genere una nueva carpeta de configuración lo que seria como instalar alfa de 0, una vez haces esto vuelve a probar algún contenido para ver si se soluciona el problema y nos cuentas.

Saludos
 
21 Feb 2019
92
8
8
31
#3
Hola, estuve mirando y solo pasa con el skin bello 8, cambie a otro skin y no pasa, no se porque solo pasa eso en ese skin si alguno sabe el motivo agradeseria su ayuda, mire la configuración por todo lado y no se el motivo, pero ppr ahora cambie el skin y todo va bien hasta ahora, gracias por la atención.