Resuelto Fallo general de Alfa

Estado
Cerrado para nuevas respuestas.

Wamphyr

Usuario Novato
27 Jun 2018
3
0
1
33
#1
Buenos días, soy nuevo por aquí así que lo primero felicitar a todos por el addon, me parece genial.

Lo tengo en una Raspberry Pi 3B+
Kodi 17.6
Alfa 2.5.22

Ayer se me actualizó el addon a la versión 2.5.22 y desde ese momento el addon ha dejado de funcionar. No puedo acceder a las películas ni capítulos de series que se han añadido a la videoteca. Sí puedo desde la videoteca ver las series, sus temporadas y sus capítulos, pero al intentar reproducir alguno me salta el error "Error alfa" y "Reproducción de lista abortada. Uno o más elementos fallaron al reproducirse. Revise el registro para obtener más información a cerca de éste mensaje".

Me sucede lo mismo si intento acceder a Alfa desde la sección de addons o si pulso la tecla del mando que tengo configurada como menú rápido de Alfa. Vamos, un fallo general.

He intentado actualizar el addon a mano y desistalarlo y volverlo a instalar desde el repositorio oficial, pero sigue igual.

No adjunto log ya que lo tenía desactivado y ahora no puedo acceder para activarlo.

Supongo que con algo así no se me podrá dar una solución mágica, pero al menos lo comento para que lo tengáis en cuenta para las próxima revisión del addon.

Muchas gracias por tan magnífico trabajo. Soy programador y tenía pensado aprender python que no lo he tocado mucho, así que a lo mejor en un tiempo tenéis un colaborador más :).

Un saludo!
 

Kingbox

Miembro del equipo
24 Oct 2017
295
110
28
Madrid
#2
El fallo fue detectado rápidamente y se liberó la versión Alfa 2.5.23. Por favor, actualiza a esa versión.
 

Wamphyr

Usuario Novato
27 Jun 2018
3
0
1
33
#3
Gracias por responder.

No me salía la nueva versión, ni actualizando manualmente. Al final he actualizado el repositorio y me ha salido.

A seguir disfrutando del addon.gracias
 

Intel1

Miembro del equipo
16 Oct 2017
251
114
28
#4
Gracias por responder.

No me salía la nueva versión, ni actualizando manualmente. Al final he actualizado el repositorio y me ha salido.

A seguir disfrutando del addon.gracias
Perfecto, y ojalá pronto colabores con Alfa, que es de todos :)
 

Marquez

Usuario Novato
25 Mar 2018
1
1
1
36
#5
buenas tardes, ALFA se ha actualizado a la version 2.5.24 y me esta dando el siguiente error

It may be due to a connection problem, the web page of the channel has changed its structure, or an internal error of alfa.
Path:/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/temp......

Saben a que se debe?
Espero me puedan ayudar.

PD. gracias por el excelente trabajo.
 
'Me Gusta': Nolis8
Estado
Cerrado para nuevas respuestas.