Resuelto Fallo actualizacion 2.7.13

fregasuelos

Usuario Novato
8 Nov 2018
15
0
1
33
#1
Mejortorrent1
Error 02: listado : ha cambiado la estructura de la web. Reportar el error con el log
No deja ver los torrent tira este error
 

Adjuntos

Última edición:

Jesis

Usuario Novato
18 Oct 2017
18
0
1
35
#5
Os funciona los torrents? Ayer a la noche si. Pero esta mañana no! Pasa como con la anterior act... Y he reiniciado ya dos veces.

Graciass
 

Kingbox

Miembro del equipo
24 Oct 2017
294
110
28
Madrid
#6
No ha habido ningún cambio desde ayer. Aporta más detalles: canal, situación en la que falla, plataforma de Kodi...
 

Jesis

Usuario Novato
18 Oct 2017
18
0
1
35
#7
Perdón. Si. Corrijo! Solo me pasa con los torrent de newpct1 en la sección de pelis HD (1080). Igual están caídos porque me pasa en varias pelis
 

Jesis

Usuario Novato
18 Oct 2017
18
0
1
35
#9
Joer! Pues he probado elementum, quasar y nada! Y en varias pelis... Pero en cambio en otro canal... A la primera
 

Kingbox

Miembro del equipo
24 Oct 2017
294
110
28
Madrid
#10
Pero en qué punto te falla? empieza Quasar a descargar? Comprende que se pierde más tiempo "adivinando" que te pasa exactamente que en dar una solución... Explica TODO el contexto, plataforma, etc...
 

Jesis

Usuario Novato
18 Oct 2017
18
0
1
35
#11
Raspberry Pi con libreelec. Es como sino se encontrará el torrent. Le das .. te pone cargando y nada! Tanto elementum como quasar. Como en la actualización anterior que no iban los torrents. Pero solo me pasa en ese canal y con esas pelis
 

Kingbox

Miembro del equipo
24 Oct 2017
294
110
28
Madrid
#12
Vamos a ver, el problema inicial de este post era un cambio de estructura en el canal Mejortorrent1. No llegaba a listar las pelis ni las series. El error estaba mucho antes de llegar a los enlaces torrent. "te pone cargando": de verdad, no lo pillo. Puedes poner una foto de la pantalla al menos?
 

Kingbox

Miembro del equipo
24 Oct 2017
294
110
28
Madrid
#14
Creo que tiene un error al descargar el archivo .torrent. Se ve porque en el enlace Torrent no pone el tamaño del vídeo. Nada que ver con el problema descrito al inicio de este post. Para ver por qué dar el error, voy a necesitar el log. Para ello, sigue las reglas para reporte de un log y lo envías después de hacer la operación que falla.
 

Kingbox

Miembro del equipo
24 Oct 2017
294
110
28
Madrid
#16
He seguido haciendo pruebas y veo que con el clone Tvsinpagar están fallado estos torrents. El webmaster habrá hecho algo... Mientras que cuando ocurre este problema con otros clones se busca otro clone donde sí funcione, desde Tvsinpagar no se puede hacer en ese punto. Te sugiero que en el menú principal, en Configuración del Canal, en Canal por defecto, selecciones Aleatorio. Así dejas a Newpct1 más libertad para recuperar errores como estos.
 

Jesis

Usuario Novato
18 Oct 2017
18
0
1
35
#17
Vale! Luego lo miro al llegar a casa. Creo que tengo descargas2020 de clone.

Muchas gracias por todo
 

CROCO

Usuario Novato
16 Nov 2017
6
0
1
43
#19
A mí elementum no me abre los torrents, encuentra semillas hace el buffer pero cuando debería empezar la reproducción sale cargando, no aparece el símbolo play, y al poco de estar así desaparece el cargando y no hace nada...
Con torrenter si los abre...
Libreelec en tv box, a ver si luego puedo sacar un log, no tengo muy claro cómo se hace...
Tanto alfa como elementum se han actualizado , hasta entonces iba perfecto