Resuelto Error introducir serie a videoteca

Bboyneil

Usuario Novato
19 Mar 2020
6
0
1
28
#2
Yo estoy igual no si quiera me reproduce los link de series fvl ni danko ni papaya se me queda cargando y no da ningun tipo de error
 

Jamc77

Usuario Novato
14 Nov 2020
9
1
3
43
#3
A mi sí que se me abren los capítulos, sólo me da error al intentar meterlos en la biblioteca
 

shlibidon

Miembro del equipo
30 Mar 2019
378
87
28
#4
Buenos días!!!
Llevo toda la mañana intentando introducir series a la videoteca desde diferentes canales y no me deja, ayer pude sin problemas.

He reinstalado Alfa y sigue igual.

Upload files for free - LOG465233554.log - Uploadfiles.io
Hola, gracias por el reporte, reinicia Kodi y prueba ahora.

Yo estoy igual no si quiera me reproduce los link de series fvl ni danko ni papaya se me queda cargando y no da ningun tipo de error
Hola, te de error o no, a menos que subas un log nadie sabrá que te pasa.
 
'Me Gusta': Jamc77

Jamc77

Usuario Novato
14 Nov 2020
9
1
3
43
#7

shlibidon

Miembro del equipo
30 Mar 2019
378
87
28
#8
Hola debes volver a agregar las series que te daban error, dicho error seguramente hizo que apareciesen las series, pero sin episodios ni enlaces,
Es decir, después de reinicar deberías intentar agregar serie, es la forma de comprobar si ya funciona.

Saludos.

EDITO: Reinicia nuevamente, con la serie El Alienista saltaba otro error nuevo. Intenta agregar la serie, si te vuelve a dar error sube otro log.
 
Última edición:
'Me Gusta': Jamc77

Jamc77

Usuario Novato
14 Nov 2020
9
1
3
43
#9
Hola debes volver a agregar las series que te daban error, dicho error seguramente hizo que apareciesen las series, pero sin episodios ni enlaces,
Es decir, después de reinicar deberías intentar agregar serie, es la forma de comprobar si ya funciona.

Saludos.

EDITO: Reinicia nuevamente, con la serie El Alienista saltaba otro error nuevo. Intenta agregar la serie, si te vuelve a dar error sube otro log.
Hola de nuevo.
Todo funciona perfectamente al reiniciar.
Muchas gracias por vuestro gran trabajo y vuestra velocidad al contestar y solucionar problemas .
Eternamente agradecido.
 

señorlobo

Usuario Novato
20 Nov 2020
5
0
1
57
#10
hola en mi caso al añadir una serie a la videoteca me dice que se ha añadido pero al ir a buscarla no aparece. el caso es que cuando abro kodi y se va actualizando si que sale actualizandose la serie en cuestion pero en la videoteca continua sin estar. he actualizado kodi pero sigue igual
 

shlibidon

Miembro del equipo
30 Mar 2019
378
87
28
#11
Hola, @señorlobo eso puede ser del scraper de Tmdb (si estas usando Tvdb informalo), durante la última semana han estado arreglando algunos errores/conflictos con la api.
Se ha pasado de la version 3.5.5 a la que subieron ayer, 3.5.9 (para series)
Por lo general se te debería de actualizar por si solo, sino es así, en Addons>>Instalar desde Repositorio te situas sobre el repositorio oficial de Kodi "Kodi Add-on Repository", pulsación prologanda en OK (mando tvbox) o click botón derecho, te saldra el menu contextual, eliges comprobar actualizaciones

De todos modos das poca información, por tanto la respuesta es especulativa (se supone que usas tmdb como proveedor de informacion, y que la videoteca a la que te refieres es la de Kodi), si proporcionas más infomación y un log se puede mirar mejor.

Saludos.
 

señorlobo

Usuario Novato
20 Nov 2020
5
0
1
57
#13
Hola de nuevo, he probado lo que me dijiste, he actualizado kodi version 18.9 tambien el addon alfa y el addon tmdb scraper y el problema sigue igual. Te explico lo que hago: busco una serie con el buscador de alfa cuando la encuentra me sale la caratula para ver si es esa, entonces acepto y me dice que la serie se ha añadido a la videoteca del kodi, pero cuando voy a buscarla esta no aparece. Debe ser un problema de la videoteca pues cuando quiero ver una serie que ya tenia guardada y que ya habia comprobado anteriormente que funcionaba ahora me dice que no hay elementos que mostrar y tengo que hacer una nueva busqueda capitulo por capitulo para poder verla.
 

Delta

Miembro del equipo
16 Oct 2017
956
1.058
93
#14
Hola, me gustaría saber si hablas de la VIDEOTECA de alfa o la BIBLIOTECA de kodi, por que no me queda claro.
Si el problema es con la biblioteca de kodi o sea la que muestra kodi en su menú inicial, puede que no hayas configurado la sincronización, revisa si las series aparecen en la videoteca dentro de alfa, en el menú principal, es es así entonces deberías activar la sincronizacion.
 

señorlobo

Usuario Novato
20 Nov 2020
5
0
1
57
#16
Hola de nuevo compañeros. Efectivamente las series se estaban almacenando en la VIDEOTECA de alfa que yo ni me habia dado cuenta que existia, perdonad mi incompetencia. La cosa es que antes haciendo lo mismo las series me salian en la BIBLIOTECA de kodi y por lo que sea ahora no. Mirare lo que comentais de la sincronizacion si existe algun tutorial. Muchas gracias por vuestro tiempo, haceis una gran labor y un estupendo addon
 

Delta

Miembro del equipo
16 Oct 2017
956
1.058
93
#17
Hola de nuevo compañeros. Efectivamente las series se estaban almacenando en la VIDEOTECA de alfa que yo ni me habia dado cuenta que existia, perdonad mi incompetencia. La cosa es que antes haciendo lo mismo las series me salian en la BIBLIOTECA de kodi y por lo que sea ahora no. Mirare lo que comentais de la sincronizacion si existe algun tutorial. Muchas gracias por vuestro tiempo, haceis una gran labor y un estupendo addon
Lo suponía, busca en configuración -> preferencias -> videoteca -> autoconfigurar videoteca
 
20 Dic 2017
89
21
8
41
#19
Hola, aprobecho el post, a mi también me dejo de funcionar la videoteca de kodi (no la de alfa). Me podríais decir la ruta de la videoteca para meterla en archivos y que me aparezca en el inicio de kodi? (He intentado pero no logro encontrar la ruta). Muchas gracias
 

shlibidon

Miembro del equipo
30 Mar 2019
378
87
28
#20
Hola Anartz, no sé si es lo que pides, pero depende de tu dispositivo, supongo que lo estás haciendo desde Ajustes de Kodi>Contenidos
Primero en el propio Ajustes>>Contenidos, abajo a la izquierda tienes junto al icono de la tuerca el nivel, ponlo al menos en "Avanzado" o "Experto", y luego en la pestaña "General" de la izquierda activas "Mostrar archivos y carpetas ocultas"

1606359236739.png
Como saber la ruta donde está instalado Kodi en tu dispositivo
Ahi miras tu dispositivo, y te fijas donde pone "Datos", a esa ruta le agregarias "userdata>>addon_data>>plugin.video.alfa>>videolibrary"

Una vez añadida, abres la carpeta que ahora se mostraria en la lista
1606359493217.png

Te saldrían las dos carpetas la de "CINE" y la de "SERIES", botón derecho (pulsacion prolongada en OK si usas mando a distancia) y te saldria el menu contextual, eligirías "Establecer el contenido".
Se abre otra ventana y eliges el contenido correspondiente y si quieres establaces los ajustes que más te convengan.
Le das Ok y te preguntará si quieres actualizar la información para el contenido, y le das al "".

1606359759056.png 1606359796722.png 1606359839863.png 1606360057949.png

Esa más o menos sería la forma manual, la automatica creo es la que comentaba Delta, pero así tienes opciones.
Y todo esto suponiendo que era lo que pedías, o parte de lo que pedias,

Suerte y saludos.

PD: En Peliculas, activar "Las pelícluas están en carpetas individuales con el título de la película", por alguna razón en la captura que mandé sale desmarcada.
 
'Me Gusta': Anartz