Cerrado Error en video library

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Enlace al reporte de error
https://anonfiles.com/Rfvbi6ifye
¿Verificaste que el error es de Alfa?
Verifiqué que el error es específico de Alfa, no de la web
Sistema operativo
Tv box Android 8.1
Versión de Alfa
3.6.9
Versión de Kodi
Kodi 19 (o equivalente)
Descripción breve del problema
No deja entrar hoy en videolibrary ayer si.
Pasos para reproducir el problema
Entro a alfa doy en videoteca y en luego en series o pelicula y sale el error
Error inesperado en el canal videolibrary, tanto en series como en películas agradezco cualquier ayuda.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Parece que ha sido un error puntual de comunicaciones. Reinicia Kodi y prueba de nuevo. Si persiste el problema envía otro log.

Por cierto, la serie Halo parece que se ha corrompido en la videoteca. Bórrala y genérala de nuevo
 

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Por el lado de videoteca sale el mismo problema y en el caso de Halo, funcionaba me dejaba ver los capítulos, seguí tu consejo pero al volverla a buscar en en el canal PoseidónHD no me deja entrar al capítulo «error inesperado en el canal» la busque en el canal entre películas y series y deja ver pero aunque sale todo que esta en latino y configurado el canal para buscar en latino y todo se lee que esta en latino se reproduce en ingles, envio log del caso de videoteca y del canal Poseidónhd y el de Entre peliculas y series, en ese orden agradezco tu atención.

 

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Por el lado de videoteca sale el mismo problema y en el caso de Halo, funcionaba me dejaba ver los capítulos, seguí tu consejo pero al volverla a buscar en en el canal PoseidónHD no me deja entrar al capítulo «error inesperado en el canal» la busque en el canal entre películas y series y deja ver pero aunque sale todo que esta en latino y configurado el canal para buscar en latino y todo se lee que esta en latino se reproduce en ingles, envio log del caso de videoteca y del canal Poseidónhd y el de Entre peliculas y series, en ese orden agradezco tu atención.

Lo de entre películas y series me pasa en otras series por ejemplo ayer la vi esta serie en ese canal y estaba en latino hoy veo la musma serie mismo canal, mismo capítulo pero hoy sale en ingles muy extraño
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Por el lado de videoteca sale el mismo problema y en el caso de Halo, funcionaba me dejaba ver los capítulos, seguí tu consejo pero al volverla a buscar en en el canal PoseidónHD no me deja entrar al capítulo «error inesperado en el canal» la busque en el canal entre películas y series y deja ver pero aunque sale todo que esta en latino y configurado el canal para buscar en latino y todo se lee que esta en latino se reproduce en ingles, envio log del caso de videoteca y del canal Poseidónhd y el de Entre peliculas y series, en ese orden agradezco tu atención.

Creo hay un problema principal y varios secundarios en cascada. El principal está en que al acceder a la web de PoseidonHD, da un error y Alfa lo asocia a un bloqueo de las autoridades. Alfa cambia el acceso a PoseidonHD para ir a través de un proxy/vpn. Esto parece ir bien hasta la página de enlaces donde está claro que PoseidonHD no es compatible con este tipo de proxy y empieza a dar los errores que ves en pantalla.

El problema es que activas el DEBUG de Alfa muy tarde y no puedo ver lo importante, que es por qué se activa el proxy/vpn para PoseidonHD. Para poderlo ver bien necesito que actives "Generar el log detallado", reinicies Kodi y vuelvas a hacer la prueba con una serie, por ejemplo, Caballero Luna. Pero solo una, no llenes el log de muchas pruebas porque hará más difícil encontrar en error. Luego envías el log por método habitual.

He subido unos fixes para los errores secundarios. No van a solventar nada de fondo pero mejorará el uso.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Por cierto, veo que te ha bloqueado varias webs: tekilaz.co, pelisplus.lat, estrenospapaya.com, newpelis.org, monoschinos2.com
 

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Hola, genere el log detallado espero sirva, ahora sale un letrero distinto. Sale algo del servidor «directo» pero en la lista de servidores de esta serie no sale ese servidor «directo»
Por el lado de el canal entrepelículasyseries, es muy raro estaba viendo una serie un dia en latino y al otro todos sus servidores se reproducen en VOSE asi aparezcan todos en latino, me esta pasando con todas las series y tengo configurado Alfa para que busque en latino y el canal lo tengo configurado en el autoplay para latino, LEI hace poco una publicación de alguien en novedades que decia que no le aparecia la opción de VOSE en este canal sera que esta relacionado con este problema?.

Log ,de videolibrary serie caballero luna.

Hice otro log por que salio un letrero distinto al final
 
Última edición:

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Voy a la web de EntrePelículasYSeries y busco por ejemplo la serie halo y la reproduce en latino sin problema pero en Alfa todos los servidores que esta escrito en verde LAT, se reproducen en VOSE, no se como hacer un log de ESTO ya que en toda la escritura sale que esta en latino pero al reproducirse esta en VOSE. Este log es al cambiar todo la configuración de latino a vose tambien pasa eso mismo al cambiar a otro idioma
 
Última edición:

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Por cierto, veo que te ha bloqueado varias webs: tekilaz.co, pelisplus.lat, estrenospapaya.com, newpelis.org, monoschinos2.com
No se que significa que me bloquearon? O por que sucede eso? O que debo hacer en este caso? De nuevo gracias por tu ayuda, yo usaba mi cuenta con correo personal aqui en el addon alfa juanitar8081@gmail.com pero no me deja entrar con esa cuenta me toco iniciar con el correo de mi trabajo, y tampoco me deja recupersr el acceso a mi cuenta
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Vamos a ver, un problema a la vez. El tiempo disponible es reducido y no estás cooperando.

1- Te han bloqueado: un operadora de comunicaciones puede bloquear el acceso a una web, por orden judicial o porque le da la gana. Es tu caso.
Al acceder a la web de PoseidonHD, da un error y Alfa lo asocia a un bloqueo de las autoridades. Alfa cambia el acceso a PoseidonHD para ir a través de un proxy/vpn. Esto parece ir bien hasta la página de enlaces donde está claro que PoseidonHD no es compatible con este tipo de proxy y empieza a dar los errores que ves en pantalla.
2- Te pedí que prepararas el log de una forma específica pero lo has ignorado: no has activado el DEBUG y reiniciado Kodi ANTES de la prueba. También has decidio probar varias cosas "contaminado la escena del crimen"
El problema es que activas el DEBUG de Alfa muy tarde y no puedo ver lo importante, que es por qué se activa el proxy/vpn para PoseidonHD. Para poderlo ver bien necesito que actives "Generar el log detallado", reinicies Kodi y vuelvas a hacer la prueba con una serie, por ejemplo, Caballero Luna. Pero solo una, no llenes el log de muchas pruebas porque hará más difícil encontrar en error. Luego envías el log por método habitual.
3- Lo de tu usuario lo tiene ver otro colega con muy poca disponibilidad

4- Lo de EntrePelículasYSeries ya lo veremos en su momento, pero mira el filtrado de idiomas que tienes activado en el canal, me parece que solo aceptas VOSE: idioma valido?: False, item.language: LAT, filter.language: VOSE

5- Te insisto, la serie Halo está corrompida y da muchos errores. LO VEO EN EL LOG.
 
Última edición:

Sonicoproducciones

Usuario Novato
14 Abr 2022
13
0
1
42
Lo demas lo vamos viendo, todo mi alfa lo tengo configurado a latino, configure canal por canal en el autoplay para latino quedo atenta y disculpa tantas molestias gracias​
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Hola, disculpa si hice algo mal no soy experta en esto, te vuelvo hacer el log como lo pediste, voy a alfa en ajustes -general- generar log detallado- y reinicio kodi. Este es el
Como habrás comprobado en la prueba que has hecho te ha funcionado todo bien sin errores. Es una pena porque no puedo ver lo que causó el problema de los últimos días, pero es probable que te vuelva a ocurrir. Si te ocurre de nuevo ya sabes como preparar el log que necesito
 

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Lo demas lo vamos viendo, todo mi alfa lo tengo configurado a latino, configure canal por canal en el autoplay para latino quedo atenta y disculpa tantas molestias gracias​
Creo que quedaba solo el problema de idiomas. Como te comenté, en Entrepeliculasyseries tienes el idioma configurado como VOSE. Mira en la config del canal/autoplay. El log lo dice bien claro: idioma valido?: False, item.language: LAT, filter.language: VOSE

En cualquier caso, reinicia Kodi y prueba de nuevo
 
Última edición: