Resuelto Error de registro tras actualizar a 3.4.16

Kingbox

Miembro del equipo
24 Oct 2017
1.301
371
83
Madrid
El error está causado en el módulo de Novedades. Es un problema conocido y ya corregido.

El problema verdadero es que al actualizar Alfa da un error de acceso a la nuestra web de actualizaciones. Puede ser un problema puntual por caída de la web, o algo más serio de fondo.

Tienes un advancedsettings.xml enorme y puede haber ahí algo que esté perjudicando. De entrada hay un problema que debes corregir ya:
- <memorysize>629145600</memorysize>

Esto hace que Kodi pueda usar hasta 3 veces esa cantidad en bufferes (1800 MB), cuando la memoria disponible es de 1502 MB. Esto te puede causar todo tipo de problemas, incluido cancelaciones fortuitas de Kodi por falta de memoria disponible. Estas son las variables de memoria:
- Memoria: Total: 2749 MB / Disp.: 1502 MB / Buffers: 1800 MB / Buffermode: 1 / Readfactor: 10

El advancedsettings.xml tiene pinta de haber sido generado por un wizzard. Desafortunadamente es frecuente ver cómo se equivocan al hacer el cálculo de los bufferes, tomando como base la memoria total y no la disponible. En resumen, tienes que cambiar este parámetro al siguiente valor:
- <memorysize>314572800</memorysize>

Prueba de nuevo a reiniciar Kodi para que pase por el proceso de actualización de Alfa. Si el error persiste es que no se ha actualizado. Envinaos otro log.
 
  • Me gusta
Reacciones: Agraxxx

Agraxxx

Usuario
16 Sep 2018
30
2
8
51
Hola, gracias por responder.

Te he hecho caso y he creado otro advancedsettings. Esta vez manual

He desinstalado Alfa y lo he vuelto a instalar, pero sigue saliéndome el error.

Efectivamente, da error al entrar en Novedades. Por lo demás, el resto del addon va bien.

Me consta que a algún compañero le pasa lo mismo.

Te paso el log otra vez:

LOG424554874.log - AnonFiles

Saludos.
 

Agraxxx

Usuario
16 Sep 2018
30
2
8
51
Hola, tras probar 20 minutos más tarde, ya no sale el error ni al cargar Kodi ni en Novedades. No he tocado nada. Es posible que sea de la web. Mañana volveré a probar y os digo
 

Kingbox

Miembro del equipo
24 Oct 2017
1.301
371
83
Madrid
He mirado el log y se ve el mismo problema de acceso a la web de las actualizaciones. Te agradeceré que me envíes otro log, ahora que parece que funciona
 

Kingbox

Miembro del equipo
24 Oct 2017
1.301
371
83
Madrid
Pues en algún momento sí ha actualizado al último fix, por eso te ha desaparecido el problema de Novedades, pero el problema de fondo sigue, porque en el log que has mandado sigue dando errores al acceder a la web de actualizaciones de Alfa. No sé si será un problema intermitente de la web o de tu operadora de telecomunicaciones...
 

Agraxxx

Usuario
16 Sep 2018
30
2
8
51
Lo que puedo hacer ya para descartar el bloqueo de la ISP es usar un VPN y mandarte otro log si quieres.

O pásame la URL de la web de actualizaciones y lo pruebo a través de navegador.
 
Última edición:

Agraxxx

Usuario
16 Sep 2018
30
2
8
51
Será Orange haciendo de las suyas.

Puedes dar por resuelto el hilo. Muchas gracias por tu atención y tu ayuda.

Un abrazo.