Resuelto error cliente torrent interno bt

4 Feb 2018
42
2
8
45
#1
Hola muy buenas,

acabo de notar que cuando selecciono un torrent con el primer cliente interno (bt creo que es) cuando te sale el menu contextual, pasa unos segundos y luego me da error. Creo que es desde esta última versión porque antes me funcionaba perfectamente.

adjunto log

Gracias un saludo,
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
844
266
63
Madrid
#2
Hola muy buenas,

acabo de notar que cuando selecciono un torrent con el primer cliente interno (bt creo que es) cuando te sale el menu contextual, pasa unos segundos y luego me da error. Creo que es desde esta última versión porque antes me funcionaba perfectamente.

adjunto log

Gracias un saludo,
Reinicia y prueba de nuevo. Gracias por el log.
 
4 Feb 2018
42
2
8
45
#3
Hola de nuevo, me ha estado funcionando unos dias pero ahora el cliente bt hace algo muy raro. Selecciono el enlace torrent, salta la pantalla de descarga y a los pocos segundos de ir descargando salta otra pantalla con el mensaje de terminando y eliminando datos. Pongo el log
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
844
266
63
Madrid
#4
No lo logro reproducir en Windows, que tiene una versión de Libtorrent actual. De todas formas, como me imagino de dónde puede venir el problema, he puesto una corrección y alguna marca para ayudar si el problema no se resuelve.

Reinicia Kodi y prueba. Si sigue fallando envía otro log.
 

Pakapam

Usuario Novato
30 Nov 2019
13
1
3
33
#5
No lo logro reproducir en Windows, que tiene una versión de Libtorrent actual. De todas formas, como me imagino de dónde puede venir el problema, he puesto una corrección y alguna marca para ayudar si el problema no se resuelve.

Reinicia Kodi y prueba. Si sigue fallando envía otro log.
Parece que está todo bien. A mí al menos me vuelve a funcionar correctamente. Muchas gracias por el fix!
 
'Me Gusta': Kingbox
4 Feb 2018
42
2
8
45
#7
Hola buenas, agradeceros vuestro estupendo trabajo y agradeceros las nuevas implementaciones en los clientes torrent internos . Aprovecho el post puesto que tras la nueva actualización me ha funcionado durante un par de días los dos clientes internos, pero ahora me sale un error de cliente no soportado y algo sobre python . Os pongo el log para ver si me podéis echar una mano.

Es un poco raro, porque hasta hace un par de dias funcionaban perfectamente, y ahora me dice que no estan soportados. He probado a desinstalar el addon y volverlo a instalar pero nada.

Más datos: sistema pc con ubuntu 18.04.4 lts con lib-torrent instalado desde el repo myshowtv.
 

Adjuntos

Última edición:

Kaooss

Usuario Novato
4 Ago 2019
25
3
3
#9
Viendo la captura parece que.

Puedes probar a satifacer la dependencia instalando desde tu repositorio boost 1.73.


o esperar a que recompilen libtorrent.

boost-link
  • static - links statically against the boost libraries.
  • shared - links dynamically against the boost libraries.
 
Última edición:
4 Feb 2018
42
2
8
45
#10
Viendo la captura parece que.

Puedes probar a satifacer la dependencia instalando desde tu repositorio boost 1.73.


o esperar a que recompilen libtorrent.

boost-link
  • static - links statically against the boost libraries.
  • shared - links dynamically against the boost libraries.
Te refieres a instalarlo en ubuntu? o en Kodi? desde que repositorio?
 

Kingbox

Miembro del equipo
24 Oct 2017
844
266
63
Madrid
#12
Viendo la captura parece que.

Puedes probar a satifacer la dependencia instalando desde tu repositorio boost 1.73.


o esperar a que recompilen libtorrent.

boost-link
  • static - links statically against the boost libraries.
  • shared - links dynamically against the boost libraries.
Esperad un poco que estoy en ello
 

Kaooss

Usuario Novato
4 Ago 2019
25
3
3
#13
yo soy user slackware
Desde ubunto puede ser:
pkg search boost
pkg install boost

Pero creo que no va a ser necesario..
 
4 Feb 2018
42
2
8
45
#14
hola he probado lo siguiente. terminal>sudo apt install libboost-dev

Se instala pero creo que la version 1.65.1 no la 1.73

Pruebo de nuevo y sale mismo error
 
4 Feb 2018
42
2
8
45
#17
Hola he probado lo siguiente:

mis addons> addons video> alfa>click derecho>información>actualizar.

Por si las moscas he ido también a : mis addons>addons de programas>alfa update helper>ejecutar actualizar.

Y también he ido mis addons>addons de programs>libtorrent>actualizar> tras actualizar le he dado a ejecutar y me sale el mensaje >libtorrent 1.0.9 imported sucessfull.

Pruebo de nuevo un torrent cualquiera con los dos clientes y ahora hace referencia a giibcxx

Adjunto captura Captura de pantalla -2020-06-30 00-08-44.png
 
4 Feb 2018
42
2
8
45
#18
Vale he probado a la instalación manual desde github , pero al momento de instalar me ha un mensaje de error "error alfa compruebe registro" lo que me hace pensar que algo no lo pilla bien. Pero abrir se abre y se ejecuta bien salvo los clientes torrent.
 
4 Feb 2018
42
2
8
45
#20
ok he hecho instalación limpia de cero. He vuelto a instalar el sistema operativo de nuevo. Detalles:

-Ubuntu 16.04.6 lts instalación desde cero.
- Instalado kodi para linux siguiendo las instrucciones de la pagina oficial.
-Instalado el addon luar.
-Desde luar he aplicado los ajustes del buffer según rom, instalado los repos de alfa 1.06, alfa update helper, palantir, balandro,myshowme e iberika.
-desde los repos arriba mencionados he instalado los addons de video. Todos se han instalado correctamente, pero en alfa ha dado un error. Igualmente funciona y se puede acceder a los menus y los canales. Reproduce con normalidad salvo al querer reproducir torrents con los clientes internos que me arroja el mensaje de que el cliente no es compatible.

He generado el archivo de error según las instrucciones:

Upload files for free - LOG319390897.log - Uploadfiles.io