Resuelto Error biblioteca 2 canales

18 Nov 2017
55
12
8
#1
Muy buenas.
Hoy me he encontrado con el siguiente error, o eso creo. Tenia la serie Z Nation agregada anteriormente desde seriesblanco.org, como la web no funciona lo he hecho de nuevo esta vez desde hdfull. Pues bien, si intento ver un capitulo antiguo (que ya estuviese en seriesblanco) me da error, en cambio los nuevos (solamente de hdfull) funcionan correctamente.
Adjunto el log.

Un saludo, y muchas gracias.
 

Adjuntos

Delta

Miembro del equipo
16 Oct 2017
523
597
93
#2
Hola
En primer lugar gracias por incluir el log, solo he de decirte que la próxima vez que quieras incluir un log lo hagas de la siguiente forma... 1. cierra kodi, 2. vuelvelo a iniciar, 3. genera el error que deseas reportar (es decir ve directamente al problema) una vez hayas obtenido el error puedes salir del addon y buscar el log para adjuntarlo, el log que haz adjuntado es enorme y contiene mucha información innecesaria.

Con respecto al problema de los canales, en la cantidad de informacion que contiene el log es bastante confuso encontrar algo, pero viendo lo que dices de z nation no veo nada sobre seriesblanco, sin embargo si hay algo sobre plusdede, en primer lugar si pudieras subir un log con el proceso que lleva al error que comentas seria lo mejora para intentar analizar el problema, ademas si pudieras subir tu carpeta que contiene los strm de z nation (se encuentra en user_data/addon_data/plugin.video.alfa/videolibrary/series) para hacer las pruebas necesarias también seria de ayuda. Pero como solución momentánea puedes probar eliminar el canal plusdede de la serie que deseas ver, en el menú contextual tienes la opción eliminar serie/canal

P.D: Actualiza el addon...
 
18 Nov 2017
55
12
8
#3
Hola, gracias por la respuesta.

Si, tienes razon era de plusdede y no de series blanco, disculpa por el error.

Adjunto el log despues de reiniciar y la carpeta Z Nation, he probado con los capitulos 4x06 y 4x07.

Si, sabia lo que comentas de la solucion momentanea, pero he preferido dejarlo tal y como estaba por si necesitabais que probase algo mas.

Un saludo y gracias de nuevo.
 

Adjuntos

Delta

Miembro del equipo
16 Oct 2017
523
597
93
#4
Gracias por la colaboración, así da gusto solucionar problemas :p, al parecer había un problema en la migración de plusdede a megadede, se ha intentado corregir, puedes reiniciar kodi hacer las pruebas y confirmarnos si ya se ha corregido el problema? debería mostrarte los enlaces de plusdede como megadede, recuerda que debes tener activa tu cuenta en el canal.

Si el problema se soluciono, te agradecería que marcaras el tema como resuelto.

Saludos
 
18 Nov 2017
55
12
8
#5
Gracias por la colaboración, así da gusto solucionar problemas :p, al parecer había un problema en la migración de plusdede a megadede, se ha intentado corregir, puedes reiniciar kodi hacer las pruebas y confirmarnos si ya se ha corregido el problema? debería mostrarte los enlaces de plusdede como megadede, recuerda que debes tener activa tu cuenta en el canal.

Si el problema se soluciono, te agradecería que marcaras el tema como resuelto.

Saludos
Gracias a vosotros.
Ahora me funciona, pero se me muestran solo los enlaces de hdfull, no se si es lo correcto aunque para mi si. Adjunto el nuevo log por si le quereis echar un ojo.

Marcaria el tema como resuelto, pero no encuentro como se hace. :(
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
479
157
43
Madrid
#6
Muchas gracias por tu colaboración. Como dice @Delta si todos reportarais así los problemas avanzaríamos más rápido y seguro.

En tu log veo dos errores. El primero es porque la corrección anterior no ha funcionado bien, por eso salen solo los episodios de HDfull. Ahora deberían salir todos, pero asegúrate de que en Megadede has introducido tus credenciales y puedes utilizar el canal normalmente.

El segundo problema que veo es que tienes varias series apuntando todavía al canal Newpct1. Como sabes ahora Newpct1 es una canal "virtual", ya que no existe tal web. Ahora hay siete clones de esta web que Alfa las gestiona con el canal "virtual" Newpct1.

Hay que migrar esas series de Newpct1 a uno de los clones. He añadido una corrección para que lo haga automáticamente. Por favor, reinicia Kodi, y después de actualizarse la Videoteca verifica que los dos problemas están corregidos.

Incluso si están corregidos, te agradeceré mucho que nos envíes otro log con esta última prueba para asegurarme de que no hay efectos "secundarios".

Saludos
 
18 Nov 2017
55
12
8
#7
Muchas gracias por tu colaboración. Como dice @Delta si todos reportarais así los problemas avanzaríamos más rápido y seguro.

En tu log veo dos errores. El primero es porque la corrección anterior no ha funcionado bien, por eso salen solo los episodios de HDfull. Ahora deberían salir todos, pero asegúrate de que en Megadede has introducido tus credenciales y puedes utilizar el canal normalmente.

El segundo problema que veo es que tienes varias series apuntando todavía al canal Newpct1. Como sabes ahora Newpct1 es una canal "virtual", ya que no existe tal web. Ahora hay siete clones de esta web que Alfa las gestiona con el canal "virtual" Newpct1.

Hay que migrar esas series de Newpct1 a uno de los clones. He añadido una corrección para que lo haga automáticamente. Por favor, reinicia Kodi, y después de actualizarse la Videoteca verifica que los dos problemas están corregidos.

Incluso si están corregidos, te agradeceré mucho que nos envíes otro log con esta última prueba para asegurarme de que no hay efectos "secundarios".

Saludos
Hola, repito gracias a vosotros.
He reiniciado y ahora muestra los enlaces de megadede. Lo de Newpct1 se me olvido comprobarlo, pero en cuanto pueda lo hago y comento.
Adjunto el log tras el ultimo reinicio.

Un saludo y gracias nuevamente.
 

Adjuntos

18 Nov 2017
55
12
8
#8
Acabo de comprobar las series de Newpct1, en la biblioteca de Kodi no aparecen (esto ya lo sabia) y en la de Alfa si, pero si entro dice que no hay elementos que mostrar.
Si me voy a la carpeta de una serie, en vez de tener un json, un nfo y un strm por capitulo, hay un unico tvshow.nfo. (adjunto una captura)
No adjunto un nuevo log, porque no hay nada nuevo con respecto al ultimo. Si creeis que hace falta me lo decis y lo subo.

Gracias
 

Adjuntos

18 Nov 2017
55
12
8
#9
Actualizo
He vuelto a reiniciar y esta vez si aparecen correctamente las series que estaban en Newpct1, falta algun capitulo en alguna serie, pero supongo que sera porque tampoco estaba en la web.

Adjunto el nuevo log, que esta vez es enorme.

Un saludo, y muchisimas, muchisimas gracias.
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
479
157
43
Madrid
#10
El último log refleja la migración de verdad. En el anterior se acababan de corregir los módulos, pero se ve que tenía cacheados los anteriores y no usó los nuevos.

El motivo que genere un log tan grande es porque ha encontrado muchísimos errores en la búsqueda de episodios de las series migradas de Newpct1 a Turmejortorrent. Por cada error el canal ha ido buscando en los otros clones. En muchos casos han encontrado una alternativa, pero otros no. Esto ha llevado tiempo de proceso y que todo se reflejara en el log. Creo que el procesos de migración se ha hecho correctamente.

Gracias de nuevo por tu aporte de información para corregir errores, que sin duda ayudará a otros usuarios.