Error autoplay, Repetición de ventana añadir a la videoteca, error en addon alfa kodi.log

am264

Usuario Novato
31 Ene 2018
24
1
3
35
Hola, llevo algunos meses con este problema, cuando busco una serie para añadirla me pasa lo siguiente:
  1. Busco la serie
  2. Lista todos los canales
  3. Añado la serie desde uno de los canales
  4. Me aparece para elegir la serie correcta ¿metadata?
  5. La selecciono
  6. Error con el autoplay
  7. Me vuelve a salir la ventana para seleccionar la serie desde (la que te aparece con los datos de la serie y la portada).
  8. Me sale un mensaje diciendo error en addon alfa consulte kodi.log
  9. La serie se añade casi siempre
  10. En ocasiones me vuelve a hacer una búsqueda de la serie en todos los canales (me recarga la lista de canales en los que ha encontrado la serie)


- Sistema operativo
W10
- Versión de Kodi (o de la plataforma utilizada)
Kodi 18.9
- Versión del addon
3.4.21
- La dirección de tu informe (la que obtuviste al generar el reporte)
LOG131504121.log - AnonFiles

Otra pregunta sería, si quiero pasar todo lo que tengo en la videoteca alfa y kodi de mi PC a mi raspberry pi, ¿Qué carpetas tendría que copiar?.

Gracias, un saludo.
 
Última edición:

am264

Usuario Novato
31 Ene 2018
24
1
3
35
Hola, ¿ninguna respuesta?, ni siquiera lo estamos mirando, o te falta algo....
 
Comprenderás que no somos soporte técnico, solo es un pasatiempo. El tiempo no da para mucho, y los hilos se pierden fácilmente.

Tu log indica que te hace falta el módulo script.module.arrow, usado por Trakt. Es un error relativamente común, pero las causas de porqué este módulo parece "autodesinstalarse" (o simplemente no logra importarse) son aún desconocidas.

Intenta re-instalando este módulo manualmente, desde Ajustes > Sistema > Add-ons > Dependencias (procura que el nivel de ajuste esté en experto). Búscalo listado, y reinstala como cualquier otro add-on. Si no ves el módulo listado en esta sección, instala el módulo con el ZIP de Files... y posteriormente verifica si en Alfa el error continúa.
 

Delta

Miembro del equipo
16 Oct 2017
1.199
1.278
113
Hola, llevo algunos meses con este problema, cuando busco una serie para añadirla me pasa lo siguiente:
  1. Busco la serie
  2. Lista todos los canales
  3. Añado la serie desde uno de los canales
  4. Me aparece para elegir la serie correcta ¿metadata?
  5. La selecciono
  6. Error con el autoplay
  7. Me vuelve a salir la ventana para seleccionar la serie desde (la que te aparece con los datos de la serie y la portada).
  8. Me sale un mensaje diciendo error en addon alfa consulte kodi.log
  9. La serie se añade casi siempre
  10. En ocasiones me vuelve a hacer una búsqueda de la serie en todos los canales (me recarga la lista de canales en los que ha encontrado la serie)


- Sistema operativo
W10
- Versión de Kodi (o de la plataforma utilizada)
Kodi 18.9
- Versión del addon
3.4.21
- La dirección de tu informe (la que obtuviste al generar el reporte)
LOG131504121.log - AnonFiles

Otra pregunta sería, si quiero pasar todo lo que tengo en la videoteca alfa y kodi de mi PC a mi raspberry pi, ¿Qué carpetas tendría que copiar?.

Gracias, un saludo.

Utiliza la opción propia de cada canal de agregar a la videoteca (es decir desde dentro de la serie), no desde el menú contextual de la búsqueda de esa forma evitaras la repetición de dicha búsqueda.

Para copiar el contenido de tu videoteca, copia la carpeta videolibrary que se encuentra en userdata/addon_data/plugin.video.alfa

Y apuros... los justos por favor

Saludos
 

am264

Usuario Novato
31 Ene 2018
24
1
3
35
Claro que lo comprendo, llevo con este addon desde que lo creó una sola persona y no se llamaba alfa. No pretendía meter prisa, no pedí una solución, solo saber que se había visto al hacer una semana y ver respuestas en otros mensajes. No me malinterpretéis ;).

Gracias por las explicaciones, voy a ver si lo arreglo.

¡Muchas gracias!
 
  • Me gusta
Reacciones: SistemaRayoXP