Error al utilizar canales del addon como widgets

DavidZgZ

Usuario Novato
20 Ene 2021
6
2
3
44
Buenas tardes,

Al utilizar los canales del addon como widgets usando el addon autowidget, no puedo reproducir la película o serie porque al pulsar para reproducir los servidores no se abren en una ventana emergente.
El desarrollador que es inglés me ha comunicado que no puede reproducirse al no abrirse ésta ventana emergente de selección de servidor. Ésto por ejemplo no me pasa con el addon este add-on que copia código de Alfa que si abre ésta ventana para elegir el servidor. No sé si sería posible añadir dicha función a Alfa pero me encantaría y así poder utilizar Alfa en los widgets en mi build, Alfa es de mis addons favoritos. Un saludo.

PD. Dejo el enlace del reporte del error cuando intento reproducir

LOG549392490.log - AnonFiles
 
  • Me gusta
Reacciones: Phantom507

Delta

Miembro del equipo
16 Oct 2017
1.199
1.282
113
Hola.
Creo que estas confundiendo cosas, si los canales funcionan en Alfa no hay error, diferente es que quieras hacer una sugerencia.
Por otro lado si el problema lo da el addon que mencionas, no debería ser quien mantiene ese addon quien se preocupe por solucionar el problema en su addon?

Saludos.
 

Akanoz

Usuario Novato
31 Mar 2020
5
2
3
34
Es una lastima que no se pueda usar alfa con los widgets, con este add-on que copia código de Alfa si se puede y anda perfecto, es decir es un problema de alfa con los canales de películas con algunos canales de series si funcionan los widgets
 
  • Me gusta
Reacciones: Phantom507