Resuelto Error al actualizar a alfa 2.9.0 script.modules.futures 3.3.0

MiguelMBR

Usuario Novato
20 Oct 2017
15
3
3
37
#1
Buenos dias,
El motivo de este tema es que en wl dia de hoy lanzaron la actualizacion 2.9.0 pero el mismo en el kodi 18.4 leia no manda un error de dependencia de script.modules.futures 3.3.0, si me podrian ayudar donde descargar el script para poder actualizar el alfa a la nueva version.

Saludos.