Resuelto debian11 python 3.9

yusepe

Usuario Novato
19 Dic 2021
4
0
1
46
buenas tardes esta mañana he instalado mi debian 11 con phyton3 esperando que fuera mejor que mi anterior debian 10 pero todo lo contrario, ahora al intentar ver peliculas de canales que no utilizano cliente torret como fullhd no hay manera, el log muestra lo siguiente:
2021-12-19 18:57:24.849 T:29833 ERROR <general>: Control 50 in window 10025 has been asked to focus, but it can't
2021-12-19 18:57:30.471 T:29833 WARNING <general>: CGUIWindowManager - HandleAction - ignoring action 92, because topmost modal dialog closing animation is running
2021-12-19 18:57:31.667 T:31666 INFO <general>: initializing python engine.
2021-12-19 18:57:32.533 T:31666 ERROR <general>: EXCEPTION: Unknown addon id 'script.module.futures'.
2021-12-19 18:57:33.334 T:31666 ERROR <general>: ######## ERROR #########
2021-12-19 18:57:33.334 T:31666 ERROR <general>: [alfa.platformcode.launcher.run] Traceback (most recent call last):
File "/home/yusepe/.kodi/addons/plugin.video.alfa/platformcode/launcher.py", line 264, in run
itemlist = getattr(channel, item.action)(item)
File "/home/yusepe/.kodi/addons/plugin.video.alfa/channels/hdfull.py", line 920, in findvideos
provs = alfaresolver.jhexdecode(data_js)
File "<string>", line 434, in jhexdecode
File "/usr/lib/python3.9/re.py", line 210, in sub
return _compile(pattern, flags).sub(repl, string, count)
File "<string>", line 429, in to_hx
ValueError: invalid literal for int() with base 16: 'yz'

y no veo ninguna, tengo phyton 3.9 y debian11, tambien me lanza error cuando intento lanzar palantir2 o luar.

Un saludo y gracias de antemano por este gran trabajo.
 

yusepe

Usuario Novato
19 Dic 2021
4
0
1
46
Gracias por la respuesta, aquí te adjunto el log completo a ver si puedes ayudarme, gracias de antemano.
 

Adjuntos

Kingbox

Miembro del equipo
24 Oct 2017
1.513
431
83
Madrid
Tienes que actualizar Alfa con el último fix. Para ello reinicia dos veces, dejando un intervalo de un para de minutos entre reinicio.
 

yusepe

Usuario Novato
19 Dic 2021
4
0
1
46
Buenos días Gracias por la respuesta, acabo de volver a casa después de unos días y me encontrado el dispositivo actualizado y ya funciona todo,
Nuevamente gracias por vuestra labor, un saludo