Resuelto ¿Bloqueos en la descarga de Torrents?

adriman

Usuario Novato
23 Oct 2019
22
0
1
#41
Me puedes pasar el listado del contenido de la carpeta/arbol: /storage/.config/chromium/

Prueba también a quitar la ruta de descarga del Browser de la configuración de Alfa, Torrents, si lo has puesto tú.

Yo veo que lo que hace Alfa está bien en principio...
En la ruta que me indicas solo hay una carpeta que se llama Crash Reports, pero esta vacía.
He probado a borrar la ruta de las descargas del browser en la config de Alfa y efectivamente parece que no influye. Lo que si he notado es que los errores siguen un patrón: si abro un torrent, el primero lo carga correctamente. Si lo detengo y escojo otro, da error de que se ha detenido el reproductor torrenter. Pero si voy a un tercero, lo vuelve a cargar bien. Y así sucesivamente.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#42
En la ruta que me indicas solo hay una carpeta que se llama Crash Reports, pero esta vacía.
He probado a borrar la ruta de las descargas del browser en la config de Alfa y efectivamente parece que no influye. Lo que si he notado es que los errores siguen un patrón: si abro un torrent, el primero lo carga correctamente. Si lo detengo y escojo otro, da error de que se ha detenido el reproductor torrenter. Pero si voy a un tercero, lo vuelve a cargar bien. Y así sucesivamente.
Puede enviar otro Informe de Error repitiendo esa secuencia?
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#44
Algo he encontrado, pero como no puedo probarlo tendrás que probarlo tú. Reincia Kodi y repite la prueba de antes. Si no funciona me envías otro Informe de Error reproduciendo la situación.
 

adriman

Usuario Novato
23 Oct 2019
22
0
1
#47
Creo que he logrado reproducir tu situación. Reinicia Kodi y prueba de nuevo
Que bueno, parece que ya funciona correctamente. Ahora los únicos que no me abre son los torrent con archivo .RAR. Cuando abro estos se queda una ventana en blanco q pone " resultados de la búsqueda", pero al menos ya no da error del torrenter.
Tengo q ver alguna forma de controlar él chromium con el móvil. Uso yatse, pero con él navegador no funciona y es un coñazo tener q estar conectando un ratón cada vez q salta.

Por cierto, ¿como haces para que se me apliquen las modificaciones solo con reiniciar el kodi?
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#48
Que bueno, parece que ya funciona correctamente. Ahora los únicos que no me abre son los torrent con archivo .RAR. Cuando abro estos se queda una ventana en blanco q pone " resultados de la búsqueda", pero al menos ya no da error del torrenter.
Tengo q ver alguna forma de controlar él chromium con el móvil. Uso yatse, pero con él navegador no funciona y es un coñazo tener q estar conectando un ratón cada vez q salta.

Por cierto, ¿como haces para que se me apliquen las modificaciones solo con reiniciar el kodi?
Me alegro. Que yo sepa Torrenter no gestiona los Rar. Tienes que usar el gestor interno (Libtorrent), Quasar o Elementum.

Las actualizaciones se hacen con un servicio que tiene Alfa
 

Yopmail

Usuario Novato
12 Jul 2018
4
0
1
#49
Que bueno, parece que ya funciona correctamente. Ahora los únicos que no me abre son los torrent con archivo .RAR. Cuando abro estos se queda una ventana en blanco q pone " resultados de la búsqueda", pero al menos ya no da error del torrenter.
Tengo q ver alguna forma de controlar él chromium con el móvil. Uso yatse, pero con él navegador no funciona y es un coñazo tener q estar conectando un ratón cada vez q salta.

Por cierto, ¿como haces para que se me apliquen las modificaciones solo con reiniciar el kodi?
Buenas noches,

Estoy intentando reproducir torrent con bloqueo desde Libreelec y no lo consigo. He descargado Chrome Launcher y he cambiado la ruta de torrent en el apartado configuración de Alfa, como tú comentas que hiciste pero no logro que funcione. ¿Sería posible que hicieras un breve tutorial de cómo has llegado a reproducir los torrents con bloqueo en libreelec con raspberry? Muchas gracias por adelantado.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#50
Buenas noches,

Estoy intentando reproducir torrent con bloqueo desde Libreelec y no lo consigo. He descargado Chrome Launcher y he cambiado la ruta de torrent en el apartado configuración de Alfa, como tú comentas que hiciste pero no logro que funcione. ¿Sería posible que hicieras un breve tutorial de cómo has llegado a reproducir los torrents con bloqueo en libreelec con raspberry? Muchas gracias por adelantado.
En todo caso le tienes que preguntar al usuario anterior @adriman como ha conseguido instalar Chomium y hacerlo andar. Yo desconozco LibreElec. Lo que hicimos en Alfa fue estudiar en los logs las variables que pasaba LibreElec.

Agradeceremos a @adriman que haga un tutorial explicando su experiencia con este asunto.

Por cierto, Chrome Launcher es meramente una utilidad que llama a Chrome. Lo que hemos hecho en Alfa es, partiendo del desarrollo de Chrome Launcher, desarrollar un sistema de detección de cuatro tipos de browsers instalados, con sus carpetas de descarga, y al final hacer la llamada al browser encontrado.
 

adriman

Usuario Novato
23 Oct 2019
22
0
1
#51
Buenas noches,

Estoy intentando reproducir torrent con bloqueo desde Libreelec y no lo consigo. He descargado Chrome Launcher y he cambiado la ruta de torrent en el apartado configuración de Alfa, como tú comentas que hiciste pero no logro que funcione. ¿Sería posible que hicieras un breve tutorial de cómo has llegado a reproducir los torrents con bloqueo en libreelec con raspberry? Muchas gracias por adelantado.
Hola! El problema es que no estás usando el add-on correcto. Instalate el chromium, yo lo encontré en el repositorio "libreelec addons". Tengo la versión 8.2.106.
Una vez instalado solo hay que reiniciar el equipo para que Alfa se de cuenta de que hay un navegador instalado y listo. No es necesario configurar nada, es mejor dejar que Alfa introduzca automáticamente la ruta de descarga .

Cualquier duda comentala.

PD: yo tengo libreelec instalado en un pc. La arquitectura cambia un poco con respecto a la versión de la Raspberry, no sé si influirá.
 

Patxi

Usuario Novato
17 Sep 2020
1
0
1
90
#52
Hola! El problema es que no estás usando el add-on correcto. Instalate el chromium, yo lo encontré en el repositorio "libreelec addons". Tengo la versión 8.2.106.
Una vez instalado solo hay que reiniciar el equipo para que Alfa se de cuenta de que hay un navegador instalado y listo. No es necesario configurar nada, es mejor dejar que Alfa introduzca automáticamente la ruta de descarga .

Cualquier duda comentala.

PD: yo tengo libreelec instalado en un pc. La arquitectura cambia un poco con respecto a la versión de la Raspberry, no sé si influirá.
Hola! yo uso Coreelec con Chikiry Wizard. He probado a darle una ruta a Alfa, instalar Chromium y reiniciar. Pulso sobre el enlace de la peli y no pasa absolutamente nada. (Tengo los torrents configurados para que se descarguen con Elementum, pero he probado con cliente interno y demás, con idéntico resultado).

¿Se te ocurre algo que me pueda estar saltando?

Gracias!
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#53
Hola! yo uso Coreelec con Chikiry Wizard. He probado a darle una ruta a Alfa, instalar Chromium y reiniciar. Pulso sobre el enlace de la peli y no pasa absolutamente nada. (Tengo los torrents configurados para que se descarguen con Elementum, pero he probado con cliente interno y demás, con idéntico resultado).

¿Se te ocurre algo que me pueda estar saltando?

Gracias!
Pues no sé, sin un log no puedo saber que está pasando. De todas formas dudo que vaya a funcionar en Coreelec ...
 
Última edición:
'Me Gusta': Patxi

adriman

Usuario Novato
23 Oct 2019
22
0
1
#54
Hola! yo uso Coreelec con Chikiry Wizard. He probado a darle una ruta a Alfa, instalar Chromium y reiniciar. Pulso sobre el enlace de la peli y no pasa absolutamente nada. (Tengo los torrents configurados para que se descarguen con Elementum, pero he probado con cliente interno y demás, con idéntico resultado).

¿Se te ocurre algo que me pueda estar saltando?

Gracias!
Coreelec nunca lo he usado. En libreelec una vez instalas chromium ya lo usa para abrir cualquier enlace a una página web. Igual te falta asociar esa extensión con el add-on, pero lo mejor es q mandes un log para que te lo vean.
 

Kingbox

Miembro del equipo
24 Oct 2017
1.211
356
83
Madrid
#56
Buenas tardes. Tengo un fire tv y no puedo reproducir torrents porque me pone que tengo que instalar un browser externo. El log es este: Upload files for free - LOG812295766.log - Uploadfiles.io
Muchas gracias
No sé que quieres que mire en el log. Efectivamente no tienes ningún browser externo instalado. Has leído este tutorial desde el principio?.

Alternativamente Alfa te ha preguntado si querías instalar la app Assistant para resolver este bloqueo y has dicho que no. No hay nada más que podamos hacer. Por si acaso se te ha pasado la instalación de la app Assistant, lee este tutorial: Manual de Alfa Assistant (herramienta de apoyo)