Resuelto Addon incompatible desde version 2.8.22

alibenkas

Usuario Novato
17 Oct 2017
11
2
3
56
#1
No actualiza automáticamente.
Si intento actualizar desde el repositorio, me dice que addon incompatible.
Si intento instalar directamente 2.8.22, me pone " la dependencia scrip.module.beautiful.soup4 versión 4.5", y no se instala.
Este problema me ocurre utilizando un dispositivo android 4.4.2 y un kodi ftmc.
En el pc ningún problema.
Gracias.
 

G0ZARCK

Usuario Novato
21 Nov 2018
8
0
1
40
#3
Tuve el mismo problema con v16 jarvis asi que ahora instalé krypton 17.6 para android 4.2.1(mi smartTV).
Alfa anda perfecto, el tema era el kodi, se me cerraba al reproducir los videos.
deshabilité dentro de video
Allow hardware acceleration - MediaCodec (Surface)
Allow hardware acceleration - MediaCodec
ahora funcionaba el video y kodi no cracheaba pero tenia stuttering en videos de 1080(era obvio al deshabilitar la acceleracion por hardware).
asi que la solucion fué usar un reproductor externo (vlc) mediante un archivo "playercorefactory.xml"
el cual me permite la opcion reproducir con....
por fin ufffff. :V
 

franky

Usuario Novato
25 Oct 2017
11
1
3
40
#6
No si..
El problema es que mi hermana tiene un boxtv con kodi 16 y android 4.4.2

Y tiene la versión 2.8.9.
No puede actualizar hasta que ponga migica como comentan arriba..

Pero hasta que no me traiga el boxtv a mi casa no se lo puedo hacer..

Así que había pensado en conseguir la versión 2.8.21 hasta que se lo pueda actualizar..

Yo tengo la versión última con librelec kodi 17.6 y perfecto
 

Kingbox

Miembro del equipo
24 Oct 2017
602
208
43
Madrid
#7
No encuentro que haya diferencias entre la 2.8.21 y la 22. En cualquier caso, dentro de las carpetas de Kodi, en addons/packages suele guardar la últimas versiones instaladas de los add-ons
 

franky

Usuario Novato
25 Oct 2017
11
1
3
40
#8
Gracias . Voy a buscar en la ruta que me das
No sé qué diferencia hay entre la 2.8.21 y la 2.8.22 pero la realidad es que en kodi 16 la 21 la instala y la 22 no...